Vienna Symphonic Library Forum
Forum Statistics

181,760 users have contributed to 42,181 threads and 254,573 posts.

In the past 24 hours, we have 1 new thread(s), 17 new post(s) and 55 new user(s).

  • [SOLVED] VI don´t work on M1-Mac - Synchron does

    Hello friends,

    I am surprised that Vienna Instruments Pro don't work on my M1-Mac on Big Sur - the Synchron libraries do. Any idea?

    Best Alfred


  • Hello,
    I don't know if it has been asked before (can't find it in the forum) but do VSL expect to port natively VI (Pro) and also MIR Pro?
    Best regards,
    Gil.


  • Hi Sakamoto, 

    VI works fine on our M1 testing machine - what does "doesn't work" actually mean?

    EDIT: @GilP, I have asked our development team for you, here's the refreshing answer: "We expect."

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    EDIT: @GilP, I have asked our development team for you, here's the refreshing answer: "We expect."

    Hello Paul,
    Thanks for the M1 native VI and MIR Pro compatibility optimistic answer! 😊
    Cheers to you and the dev team!

    Regards,
    GIl.


  • Hi Paul,

    it just did not occur on the Logic Instrument list. Hope it works soon because I love it!

    best Alfred 


  • last edited
    last edited

    Hi Alfred,

    Ah, okay. "Not working" and "not available" are 2 different things 😉

    Did you try to validate it manually in Logic's Plug-in Manager?

    Or uninstall and reinstall the latest version?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul, I deleted VI pro and reinstalled but it did not finish the validation on logic. But after retrying it three times it worked. Thanks again for your great service! Alfred