Vienna Symphonic Library Forum
Forum Statistics

185,217 users have contributed to 42,386 threads and 255,452 posts.

In the past 24 hours, we have 4 new thread(s), 17 new post(s) and 44 new user(s).

  • Loading Projects with old Kontakt 4 instances - possible to load in K5 or K6?

    I'm pulling up a very old project which at the time used Kontakt 4, which I no longer have installed on my new computer, so it just shows up as a missing plugin in VE pro. Is it possible to somehow trick VE pro into loading Kontakt 5 or 6 instead of Kontakt 4? Or do I have to try to install Kontakt 4, which I dont even know if its possible on modern OS's? 

    p.s. I'm on Mac OS 10.14.6, but also run a PC slave if its possible on either OS.