Vienna Symphonic Library Forum
Forum Statistics

178,802 users have contributed to 42,061 threads and 253,918 posts.

In the past 24 hours, we have 2 new thread(s), 8 new post(s) and 74 new user(s).

  • MIDI control for Bypass Reverb?

    Software: Vienna Instruments Pro

    During performances, I keep finding that the "Algo Dry/Wet" parameter has been set to "bypass" so I must accidentally be touching a button/slider on my MIDI keyboard that's doing that. Problem is, I don't know what's doing it. But I certainly don't want it to happen-- not fun having really dry sounding strings in the middle of a performance. 

    1) What MIDI CC control sets "Algo Dry/Wet" to be bypassed?
    2) How do I change it / unmap it entirely?

    Image


  • as to 2), hit the gear icon - 'edit' - ie., get into the Advanced interface and turn Bypass off there.

    I don't see anything in 'Ctrl map' (Advanced mode) but it is possible to right-click that button and assign it to a key, so I imagine this occurred inadvertently and a key you're hitting in performance is doing it.


  • Ctrl Map has a setting Reverb On/Off. You can assign a MIDI controller there.

    Stefan