Vienna Symphonic Library Forum
Forum Statistics

178,847 users have contributed to 42,064 threads and 253,923 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 55 new user(s).

  • Everybody wants to be a 1st violin

    Hi all - I've got a probelem...

    I'm running a Sibelius/Dimension strings/ VI pro /VE orchestra arrangement. Every instrument in the arrangment is a VSL instrument, and 99% of it is working perfectly.

    But my 2nd violins keep leaping on to the 1st violin instrument in VI. It happens with every accented note. A phrase will be playing fine  and then as soon as an accent occurs it flips to the 1sts. Which is really weird bcause 1st violins are midi channel 1, and 2nds are midi channel 2. So why would it do that?

    I've read the optimising doc about 40 times, and most of it is now memorised. I've checked and replaced instruments in Sibelius, the manual sound sets are all correct, I'm using the right presets in VI. I've also just created a new test file with just a few notes in it, and the same thing happens, so it's not something hanging or hidden in the main sibelius file.  In short I've run out of things to try.

    I did see some discussion of similar problems in old threads where the same instrument is used twice (ie dimension violins are the preset for both 1st and 2nd's), but the cause and soultion werre not conclusive that I could see.

    Does anyone have any ideas please?

    Barton.


  • Is anybody out there.......


  • You just can't use the same instrument twice at the same time, if I understand what you did and if it's what you did (?) Same sample played twice will provide phase issue.

  • If that‚Äôs correct, then how do you create a second violin part using dimension strings, given there is only one dedicated violin preset?

  • Google the ‚Äútransposition trick‚ÄĚ

  • I've seen that, but it doesn't seem reasonable to me that I would need to do it. It's a lot of messing around to create something that seems obvious, ie that that an orchestral library will be able to play 1st and 2nd violins at once. Its kind of basic functionality, so surely theres a better answer tuning a sample down and a track up?


  • FYI - I've talked with Andi (VSL), and it should work, I should be able to play two violin sections at once, the problem must still be in my file somehwer.

    Cheers,

    Barton.


  • Hi Rangi

    I've had this issue too, and it was a bit of a head scratcher to work out!

    when i have this issue, its when ive started a new score with one instrument, then during the writting of the piece ive decided to change the instruments, so for example, i started the piece with Orchestral strings, but changed to Chamber strings as they better represented the sound i was after.

    if this is the situation your in, try the following.

    add a new stave in Sibelius with the violin 2 section of Dimension Strings ( this is the one you want to work properly)

    double check your Ensamble setup, your playback configiration AND the Sibelius mixer to make sure that this NEW instrument is using the correct midi channel etc.

    Write ANYTHING in the new instrument stave. (i just do a couple of bars with articulation changes so you can check its changing articulations as needed)

    i select ONLY this stave by clicking it so it turns blue (this mutes everything else so you only hear that instrument.

    i then play the score and check that everything is ok.

    If it is, double click the non working violin 2 stave, so that the blue selector highlights the entire stave from start of the piece till the end

    Then in the ribon, click 'home' then in the selection section, click 'System Passage'

    you entire stave should now turn purple, now copy this purple selection and paste it into the new stave you created and tested earlier. (the system selection option will copy all your system text data, onto this new stave so you dont have to input it again)

    now click this stave again until it turns blue, and play the score and check that the playback is working as expected.

    if it is...BOOM...delete the old corrupted stave and everything is good to go.

    If its not.....the bad news!....ive only ever been able to rectify this by either copying everything to a brand new score, or inputtin everything in by hand again into the new score as the copy/paste function didnt fix it...although thats only ever happened to me once! thank god!

    i don't know what version your on, or what OS, but for me on Mac High Sierra and Sibelius Ultimate 2019.9 its a fix. Its not an issue with VSL as far as i can tell, rather a bug in Sibelius if you change instruments alot as your writing your piece

    When you read this post you may think its a massive balls ache to do...but in reality its really rather quick and simpIe once you get your head round it! and I really hope this helps mate.

    Kindest Regards

    Paul


  • last edited
    last edited

    @Rangi said:

    I've seen that, but it doesn't seem reasonable to me that I would need to do it. It's a lot of messing around to create something that seems obvious, ie that that an orchestral library will be able to play 1st and 2nd violins at once. Its kind of basic functionality, so surely theres a better answer tuning a sample down and a track up?


    Starting from the point there are no specific 2nd violins samples, you can't play same sample twice at the same time... That's why the transposition trick is the only way to get full 1st & 2nd playing together. Apart from having strictly different articulations for both.