Vienna Symphonic Library Forum
Forum Statistics

185,145 users have contributed to 42,379 threads and 255,428 posts.

In the past 24 hours, we have 2 new thread(s), 10 new post(s) and 55 new user(s).

  • VE Pro 6 on Mojave?

    I want to network to a new Mac Mini from my DAW - a Mac Pro running Mountain Lion os 10.8.5. I have the latest vr of VEP 6 that will run on ML and am wondering if it will work with a later vr of VEP 6 on Mojave on the mini. (I can’t find an install of the exact same vr that’s on my DAW but the next vr up - which won’t install on ML.) Or will VEP 6 even run on Mojave? Would I then have to run VEP 6 on one and VEP 7 on the other? TIA Dave

  • 6 works on mojave


  • You have to have the slave version match the version you're connecting with anyway.


  • last edited
    last edited

    @civilization 3 said:

    You have to have the slave version match the version you're connecting with anyway.

    Thanks!

    So I need the *exact* same version on both machines I take it. I see that earlier versions are avaiable at MyVSL. Here's hoping that an earlier version of 6 meant to work with Mountain Lion works on Mojave.

    Thanks again,

    Dave


  • hopefully so

    cheers


  • last edited
    last edited

    @civilization 3 said:

    hopefully so

    cheers

    It's a no go with Mojave not wanting to run an earlier vr of VE. My only hope is running the two different versions respectively and stll being able to network (which as you say doesn't work.) My network isn't squared away just yet so can't experiment with that at the moment.


  • Yeah, it's been the last two versions I've used on Mojave. Can you not go past 8.5 on that hardware?


  • last edited
    last edited

    @civilization 3 said:

    Yeah, [color=#1d2129]it's been the last two versions I've used on[/color]Mojave. Can you not go past 8.5 on that hardware?
    Yes I can even get to Mojave on a 2012 Mac Pro - just not right now before a job.