Vienna Symphonic Library Forum
Forum Statistics

174,506 users have contributed to 41,836 threads and 253,012 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 71 new user(s).

  • VEPro+Cubase 10.0.20 EXTREMELY loud volume burst

    Hi, I know this has been a problem before and I've begun encountering it recently. Happens sometimes when I enable a disabled track inside VEPro. Not sure what is causing it, I've disabled ASIO guard for VEPro and set it to low for the whole project. I understand an occasional bug, but this is on another level. Disabling my monitors everytime I wish to enable a track is getting quite tiresome. ;) Any ideas? 


  • Hi J-M, 

    Sorry to hear about that. Can you  pleases add more more information about the used OS and software versions?

    We'll try to reproduce the problem here. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Sure!

    Windows 10 Pro 1803, 17134.706

    VEPro 6: the latest version

    Cubase Pro 10.0.20

    Kontakt 5.81

    Play 6.1.1

    Engine 2.6.0.33 (I can't be certain, but I THINK that most, if not all noise blast occurences have happened when I've enabled tracks with Engine 2, with multiple patches loaded into one instance)

    Focusrite Scarlett 2i4 1st Gen, Driver 4.36.5


  • Hi Paul, any news about the issue? Happened a few times today too, with instances of Kontakt, Play and Engine.


  • Hi J-M. 

    No news yet, but I would be VERY interested to see if that also appears with VE Pro 7. 

    I have sent you a demo license to check it out. Attention: You cannot open VE Pro 7 projects in VE Pro 6, just to have said it. 

    Please let me know what you find. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • I've had this issue with VEP6 but AFAIK it's not happened in VEP7.

    I'd reccommend Nugen's Sigmod as a hearing / equipement protector, because it really is terrifyingly loud when it happens.  I keep it in circuit all the time now.


  • So I did a little test with VEPro 7: I went around my template enabling/disabling pretty much all my instances of Kontat, Play and Engine. Happy to report that I didn't get any volume bursts. Looks to me (with the little amount of testing that I did) that the issue is with VEPro 6.


  • Sorry to flood this thread with messages, Paul, but this is getting quite ridiculous. I'm currently balancing my template and it's almost quaranteed that the noise burst happens at least once in every session (I reinstalled VEPro 6). I know you guys are doing what you can, but do you have any idea about what might help? Even with the safety measures I've taken it's quite hard to ignore the issue when my meters are flashing red.


  • last edited
    last edited

    @J-M said:

    Sorry to flood this thread with messages, Paul, but this is getting quite ridiculous. I'm currently balancing my template and it's almost quaranteed that the noise burst happens at least once in every session (I reinstalled VEPro 6). I know you guys are doing what you can, but do you have any idea about what might help? Even with the safety measures I've taken it's quite hard to ignore the issue when my meters are flashing red.

     

    Thought I would chime in as this issue still exists after years...though it is a bit better.  It blew a very expensive JBL tweeter a couple of years ago for me.

     

    Here is what we have figured out on our end.....If you have an instrument like Kontakt and you are using multiple outs.....group them together so when you enable/disable all the outputs get enabled/disabled together.  If you leave the additional outputs not in the group and the main output gets disabled but not the additional outputs you are very likely to get the bursts that will blow your speakers.

    Also....never disable an instrument until absolutely no sound is playing anymore.  If there is still sound it is like the buffer gets stuck and when you re-enable....look out....bursts of sounds are likely.


  • dlpmusic's findings chime with me, I think that really narrows down the area where the problem lies (or lay).

    I still haven't had this in VEP7 though, as far as I can remember. Paul (or any other VSL employee), do you think this has been definitively addressed in 7?


  • Sorry for my ignorance, but if I were to do this I wouldn't be able to process, for example, my individual percussion instruments individually inside Cubase? That goes against my preferred workflow, which kinda sucks.


  • last edited
    last edited

    @J-M said:

    Sorry for my ignorance, but if I were to do this I wouldn't be able to process, for example, my individual percussion instruments individually inside Cubase? That goes against my preferred workflow, which kinda sucks.

    It depends.  If you are using single audio output instances of Kontakt (or whatever) for each instrument you wouldn't be affected. It only seems to affect it if you have multiple outs, and also (it seems) if its a version prior to VEP7.


  • I've had bursts which force me to hit the off button and hard shut down.

    OSX 10.4.5, VEP going back to late VEP 6 versions, I wouldn't isolate a version at all.

    My suppositions include a Reaktor FX plugin (using MIDI automation) as an insert to a Synchron Smart Spheres channel which precipitates the burst with an outburst of its own; which doesn't seem to make sense because there isn't necessarily any signal in the channel some of the times this occurs; & exception, that can't in isolation be _the_ culprit as the burst predates me having Smart Spheres hence that insert.


    I should probably include the fact I'm using well over 400 parameters of automation in the projects typically.

    As to Kontakt, there weren't any multis with multiple outs. In the project (a couple of very similar VEP projects in fact) there were [2] disabled Reaktor instruments. I do not disable a channel with audio running or still sounding.

    I would venture a guess this is a complex interaction of more than one thing. I think there are fewer occurences with a smaller VEP 7 server project.


  • Hey,

    I've seen this problem before. I only fixed it by going back to ViennaEnsemblePro-WIN-6.0.15864 for the affected machines.

    https://www.dropbox.com/s/nou7p11lekakljf/ViennaEnsemblePro-WIN-6.0.15864.exe?dl=0

    I included a link here as I'm not sure it's very easy to find. This may fix your trouble guys. It was a very horrific problem I remember.


  • Happened this morning. This one is precipitated by several steady clicks; it's the noise but it ticks away 9 times or something. I'm definitely not going back to an early VEP 6.

    Evidently it's not platform-bound.


  • I am on a brand new Mac Pro running Catalina (10.15.7). I have been experiencing this as well, and have been able to narrow it down to a singular cause on my system.

    I am running VE Pro 7 server locally on the Mac Pro, and on an external PC. I am getting a loud noise burst, which renders the VE instance unusable until I disconnect, and reconnect the instance. The noise is not present in VE, and only present in Cubase. If I Disconnect the instance, the noise will remain until I reconnect it. The VE Instance uses Kontakt with multiple outputs routed to bus channels in VE.  Those Bus channels are then returned to cubase on separate outputs.

    I have found that disarming the record on a midi track is the cause. Cubase would always hiccup with VEPro when doing this, but on my new system it is causing this epic burst of noise that does not go away until you re-initialize the VE Instance.

    Can anyone else confirm that this causes the issue on their system?

     

    EDIT:  I can confirm now that this occurs with Multiple instances of Kontakt loaded with no "multiple Kontakt" outputs routed.  Additionally, I can confirm that this occurs in my session simply by clicking the record enable on the midi track, and then turning record enable off on that midi track, without any note playback.

     

    Mac Pro (Rack, 2019) 3.2 GHz 16-Core Intel Xeon W
    96GB 2933MHz DDR4 
    OSX 10.15.7
    VE Pro 7.0.1056, Cubase Pro 11.0.10 Build 321


  • Hi, 

    Did you make sure that you have deactivated ASIO Guard, as described in the VE Pro manual?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    Hello All -

    I'm having this very issue.  I thought I'd localized it to using a local instance of VEPro in Cubase, but this has turned out not to be the case.  It does go away when I disable ASIOGuard on the plugin.  I think their dual buffer scheme is responsible, as it seems to be that switching between guarded and unguarded during play is what makes this happen.

    @Paul said:

    Hi, 

    Did you make sure that you have deactivated ASIO Guard, as described in the VE Pro manual?

    Best, 
    Paul