Vienna Symphonic Library Forum
Forum Statistics

181,616 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 3 new thread(s), 11 new post(s) and 38 new user(s).

  • VEP 6-7 constantly saving in background when I stop playback

    This has been going on for a long time, at first only with Kontakt running big sample sets, but more recently with Vienna Instruments. VEP is constantly saving in the background after my DAW stops playback. When I'm building an arrangement, this is extremely annoying and breaks my workflow. What's going on with this? Is there a buffer setting I'm missing?


  • Preferences, Server: Auto Update set to 0, means off.


  • Many thanks. My Prefs are set as you say.

    Prefs>Server>Auto-save time interval 0 mins

    Is it possible it's the Enable Automatic Update Check box, which is checked? Maybe what I'm seeing as "saving" is "updating."


  • No, that is just an alert, then you install the update and to do that you're quitting out of it.

     

    Do you run it coupled to a DAW? Seems like it would auto-save when it does.


  • Doh! Never thought of that. Yes, it's tied to Pro Tools which saves every 2 mins. You're probably right, but so annoying. I wrote to support, let's see what they have to say about it. Thanks for the help.


  • There's a detach option that you can set in the Vienna Ensemble Pro plugin within your DAW. Download the manual and see if this is what you need to stop the auto saving.

  • Fantastic work, friend! You are correct, and for those who might be watching this thread in the future, the info is on P27 of the VEP7 manual. The term is "decouple" and it is a switch in the plug-in. The manual recommends preserving the instance first, also covered on that page. 

    Thanks to both of you for the help, from we who are (honestly) too busy to pore over every page of the manual. :-)


  • You are more than welcome! Decouple it is indeed. Wasn't too far off with detach though... :-D

  • You can count on those Austrians to be point-perfect with their word selections. 😆