Vienna Symphonic Library Forum
Forum Statistics

182,187 users have contributed to 42,209 threads and 254,691 posts.

In the past 24 hours, we have 3 new thread(s), 16 new post(s) and 52 new user(s).

  • VEP7 + Logic AU3

    Hello

    Has anybody tried this solution ?

    Best

    Cyril


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" screen --- Logic Pro --- Mir Pro 3D --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • last edited
    last edited

    @Cyril Blanc said:

    Hello

    Has anybody tried this solution ?

    Best

    Cyril

    High Sierra or higher is required, or else I would have.  I'm still on Sierra.  Make sure to see Paul's video about what has been released for AU3:  

    https://www.vsl.co.at/en/Software/Vienna_Ensemble_Pro#!Video_Demos_prev

    I was curious to try it out anyway, but it will have to wait because I'm not ready to update OSX yet and won't be for quite some time.  

    The multiport macro stuff I did is working really well for me.  I think the fully finished AU3 solution will be even better, but its not there yet.


  • Hello Paul

    I cannot see the "Port" in the template (see screen copy)

    I am in Mac os 10.14.4 with Logic in 10.4.4

     

    Best

     

    Cyril

    Image


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" screen --- Logic Pro --- Mir Pro 3D --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • Hello Cyril, 

    That's because we are using the Environment (once again) to work around the 16 MIDI Channel limitation that comes with the AU3 plug-in. 

    Insert a "normal" VE Pro Au3 plug-in and change a MIDI channel, then you see the MIDI Port information. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul

    Now the port is showing

    After your answer  I return to Logic's main page and select channel 1 port 1

    Instead to show "Vienna Ensemble AU3" in blue, there was a orange sign over it (see screen copy)

    I reselect  "Vienna Ensemble AU3 stereo" and some of the ports are ok and some not

    Image


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" screen --- Logic Pro --- Mir Pro 3D --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • I have found the same problem on other ports 

    Image

    Image

    Image


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" screen --- Logic Pro --- Mir Pro 3D --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • I have one question about what is making this "port" field showing up in the track inspector.  is that something possibly through the environment?  Is that only on High Sierra and newer?  I've never seen that field show up in LogicPro before.

    One ething that will be interesting, if anyone gets this AU3 thing working will be to see if the port information will be exposed inside Scripter plugin.  if not, then I know a few articulation management folks that will be dissapointed that their scripts can't support the ports.