Vienna Symphonic Library Forum
Forum Statistics

182,164 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 13 new post(s) and 45 new user(s).

  • Problem with Keyboard Input

    7.0.789 and previous

    When I connect to an existing server instance I get no sound when pressing keys on my keyboard.

    The track play back just fine, and I get sound when clicking the on screen keyboard. When I play on my keyboard I see MIDI activity showing in the instance tab, but not in the target instrument.

    If I connect to the server and create an instance from the host everything works as expected.

    Thoughts?


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Hi Bill, 

    Is that the same on all of your listed DAWs?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • I've tried with Cubase, Overture and Notion


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Hi Bill, 

    That sounds like some kind of MIDI trouble to me. Did you try a restart?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Thanks Paul,

    Yes, have tried all the usual stuff. Sounds like no one else is having this issue, so I'll keep experimenting.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • OK, here's what I found.

    Loading a template somehow tied up the MIDI port. If I open the host before loading the templat all works well. If I un-check the keyboard in the VEP preferences for external MIDI, all works well.

    There was some message about external MIDI being an experimental feature, so maybe that's something to look into.

    Bill


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Hi Bill, 

    Will do. Why did you check the keyboard for external MIDI?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • I didn't; it installed that way.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • I'm having a similar problem. Cubase 10 sees the keyboard, the assigned CC faders correspond in the VIP in VEP but the keyboard itself is not recognized. In all standalone software the keyboard works fine. If I open a Cubase template and create a new project it works. I'm currently redoing old non VI/VE projects with the Vienna package and the notes on the keyboad from the old projects aren't seen. But the faders on the controller are. I've done numerous screenshots to compare where it works and where it doesn't but didn't find the needle in the haystack. Any clues as to where the answer might be hiding? Thanks!