Vienna Symphonic Library Forum
Forum Statistics

181,857 users have contributed to 42,189 threads and 254,611 posts.

In the past 24 hours, we have 3 new thread(s), 20 new post(s) and 61 new user(s).

  • Samples Cutting Out...

    This is strange...

    If I play one note the samples cuts out, but if I play a chord with 3 notes it does not cut out? My processor load is at 10% only and library is on SSD. 

    Tried on both my studio computers one is a PC and the other one is a MAC, same problem on both.  Seems strange.


  • Hi Nefhril, 

    Some additional information on your computers and setup will be very helpful. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi Nefhril, 

    Some additional information on your computers and setup will be very helpful. 

    Best,
    Paul

    Hi once more Paul 😊

    PC
    CPU: Intel Core i7-9700K
    RAM: 32GB /3200MHz / DDR4
    HDD: Samsung 970 EVO Plus series SSD 500GB M.2
             Samsung 860 EVO SSD 500GB
    OS: Win10
    DAW: Cubase / Vienna Ensemble Pro 7

    MAC
    Latest MacBookPro Maxed out
    OS: High Sierra
    DAW: Cubase / Vienna Ensemble Pro 7

    It´s so strange it cuts out when less is played...


  • Do you use it as a slave or a local instance?


    Ben@VSL | IT & Product Specialist
  • last edited
    last edited

    @bbelius said:

    Do you use it as a slave or a local instance?

    I use Ensamble locally on the same maschine.


  • Did you experience the same issue with VEP6? Which sample player do you use?
    Did you try to increase the interface latency value?


    Ben@VSL | IT & Product Specialist