Vienna Symphonic Library Forum
Forum Statistics

181,712 users have contributed to 42,180 threads and 254,557 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 51 new user(s).

  • AVAILABLE NOW: Vienna Ensemble Pro 7

    last edited
    last edited

    Hello everybody,

    Vienna Ensemble Pro 7 is ready for you at MyVSL!

    We managed to squeeze in some great additional features:

    Extended color selection (system colors now available)
    New Plug-in Browser with Search Feature
    VM1 Beta iPad App by Montreal Music Labs for convenient access to all your VE Pro Servers - FREE Beta

    With best wishes from a happy and enthusiastic VSL headquarters,

    Paul and your VSL Team


    Paul Kopf Product Manager VSL
  • Congratulations and a thousand thanks to the whole team who've brought this splendid new VE Pro 7 to market. While I'm trying out everything (with Logic in a single 5K iMac setup) I notice I have a big silly smile on my face. I feel perfectly comfortable and at home with VSL's product-engineering style, and that means a lot to me as an old pro engineer.

    My first impressions of everything new in VE Pro 7 are most favourable. In particular I love the wonderfully convenient automation labelling, the articulation labels in the mixer strips, the new plugin menu organization, the very fine appearance and feel of all the free Vienna Suite plugins on my 5K Retina screen, the colour options, the vertical instance-tabs list option; well, the whole thing is a delight. (Yes it's very early days but for me, first impressions go a long way and are usually an important foundation of how I come to relate to particular products over the long term.)

    I'll patiently wait for the full AU3 multi-port functionality, but will try out the provided work-around solutions (and I pray that Apple don't mess it up.)

    Very best regards to all at VSL,

    Macker


  • Well, I have a problem. I try to start VEP 7, I get an error that says "Please ensure that the 'bonjour service' is running before starting Vienna Ensemble Pro" and it does not start.How do I solve it?


  • Hi FKV Studio, 

    I just read your mail to support@vsl.co.at and we're checking. Give us a few minutes ;-)

    Thanks, 
    Paul


    Paul Kopf Product Manager VSL
  • Thank you. In case it serves as data, my operating system is Windows 10.


  • last edited
    last edited

    @Macker said:

    Congratulations and a thousand thanks to the whole team who've brought this splendid new VE Pro 7 to market. While I'm trying out everything (with Logic in a single 5K iMac setup) I notice I have a big silly smile on my face. I feel perfectly comfortable and at home with VSL's product-engineering style, and that means a lot to me as an old pro engineer.

    My first impressions of everything new in VE Pro 7 are most favourable. In particular I love the wonderfully convenient automation labelling, the articulation labels in the mixer strips, the new plugin menu organization, the very fine appearance and feel of all the free Vienna Suite plugins on my 5K Retina screen, the colour options, the vertical instance-tabs list option; well, the whole thing is a delight. (Yes it's very early days but for me, first impressions go a long way and are usually an important foundation of how I come to relate to particular products over the long term.)

    I'll patiently wait for the full AU3 multi-port functionality, but will try out the provided work-around solutions (and I pray that Apple don't mess it up.)

    Very best regards to all at VSL,

    Macker

    Have you noticed that we Mac users no longer have the ability to have both 32 and 64 bit servers? Windows users get that but not Mac people. If we had been told that when it was announced then I owuld never have purchased the upgrade. Also recalling a .vesp started in VEPro 6 that has Native Instruments Kontakt in it hangs with the message 'Working on sample data cache. Please wait'.

    edit for additional: email sent to support about this


  • Hi Jack,

    Thanks for your comment, I'll get back to you in the support ticket in a minute.
    Best, Stefan


  • last edited
    last edited

    @Stefan said:

    Hi Jack,

    Thanks for your comment, I'll get back to you in the support ticket in a minute.
    Best, Stefan

    A quick answer would be appreciated. If this deal with not supporting 32 bit on a Mac had been made public when VEPro 7 was announced I would never have purchased it. It is useless to me without this ability.


  • Congrats on the successful release, guys. Look forward to trying it out.

  • I love the idea of the VM1 (Beta) App and look forward to the 'Helper App' being available for Windows VEP servers.   Leading up to that, does the VM1 app allow us to select patches or parameters for any VST or just VSL instruments? 


  • Upgrading to VEP7 broke the interface for me. I loaded a VEP6 instance and I get sound in Cubase just fine, but I cannot interact with the UI at all. I can hover over all items and I can see the UI react to that (e.g. the tooltip in the lower left corner changes) but clicking anything does nothing at all. When I hold down Alt I can see that the Menu bar underlines the shortcuts (E for Edit for example) but menus do not open. When playing music faders and everything update just fine.

    The server window itself is also working fine. It's just the instance window that is broken. This in on Windows 7.


  • Hi,

    Congratulations for VEP7.

    There is only one thing that will make me very-very happy with it.

    I appreciate the new automation setup, but there is only  the"disable" function. It would be great if there is also the ENABLE function, so i can load my huge metaframe with no patch loaded (saving load time and ram) and then enable only the VEP7 tracks i need for the project using for example the expression maps for the tracks that are playing.

    This little implementation for me will make the difference between a good product and a great product!.

    Thank you

    Marco


  • Several VePro Plugins used in Reason 10 can connect to only one server instance even if there are several more available - no difference over the network or locally. After connecting and disconnecting to one of the initially visible instances no instance at all is visible anymore in the "connect" window and even the initially connected instance is not visible anymore - while all server instances are still there but not connected.

    This is no general network or firewall related issue. It works with other hosts. And it did work with version 6.


  • Does it suport VST3 plugins?

  • last edited
    last edited

    @lafauna said:

    Does it suport VST3 plugins?

    Sadly, no! And Steinberg no longer officially support VST2. VST3 plugins in the VEP mixer has been a long time coming and I'm very surprised its not been inlcuded in this release.

    https://www.steinberg.net/en/newsandevents/news/newsdetail/article/vst-2-coming-to-an-end-4727.html

    Late 2013 we announced that the Software Development Kit (SDK) for VST 2 would no longer be maintained and would only be available as subset of the VST 3 SDK. Five years down the line and this transitional phase is now also coming to an end.

    From October 2018 onward we are closing down the second version of VST for good. While the  VST 2 SDK has been unavailable, and so have maintenance and technical support, the subset within the VST 3 SDK will also be omitted.

    VST 2 compatibility with Steinberg VST hosts will remain, however, we recommend to root for the latest version of VST. VST 2 was introduced in 1999 and since then the technology has evolved dramatically. Since 2008, the SDK for the third iteration of VST, VST 3, has been available and since then efforts are focused entirely on the further development of VST 3.

    “We appreciate that developers and users alike gravitate strongly toward the VST 3 interface that comes with many technological advancements. By bidding farewell to VST 2, we hope to offer everyone a clear direction,” comments Yvan Grabit, technology lead at Steinberg.


  • last edited
    last edited

    @lafauna said:

    Does it suport VST3 plugins?

    Sadly, no! And Steinberg no longer officially support VST2. VST3 plugins in the VEP mixer has been a long time coming and I'm very surprised its not been inlcuded in this release.

    It's in the works, just didn't make it into the first release.


  • Hi, 

    @richmn: "I love the idea of the VM1 (Beta) App and look forward to the 'Helper App' being available for Windows VEP servers.   Leading up to that, does the VM1 app allow us to select patches or parameters for any VST or just VSL instruments?" 

    => Patch seletction is not integrated (yet), but of course you can manage all installed plug-ins. 

    @sui: "Upgrading to VEP7 broke the interface for me. I loaded a VEP6 instance and I get sound in Cubase just fine, but I cannot interact with the UI at all."

    => Do you maybe have some special font settings or other unusual tweaks? No troubles here on any of our Windows machines. 

    @everen: "I appreciate the new automation setup, but there is only  the"disable" function. It would be great if there is also the ENABLE function, so i can load my huge metaframe with no patch loaded (saving load time and ram) and then enable only the VEP7 tracks i need for the project using for example the expression maps for the tracks that are playing."

    => "Disable" lets you enable and disable the chosen instances, folders and channels, of course. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @lafauna said:

    Does it suport VST3 plugins?

    Sadly, no! And Steinberg no longer officially support VST2. VST3 plugins in the VEP mixer has been a long time coming and I'm very surprised its not been inlcuded in this release.

    It's in the works, just didn't make it into the first release.

    Firstly, a gret release with excellent features etc (I meant to add that before my last note 😊 That's great to hear re VST3 being on yhe list. Any idea when it'll be implemented?


  • Hi fuzzydude, 

    I'm afraid "asap" is the only answer I can give you there :-)

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    @sui: "Upgrading to VEP7 broke the interface for me. I loaded a VEP6 instance and I get sound in Cubase just fine, but I cannot interact with the UI at all."

    The problem was that the old instance loaded in a separate window. Right-clicking the instance in the main server window and selecting "Snap Instance" put it back into the main window and now everything works as expected.