Vienna Symphonic Library Forum
Forum Statistics

182,107 users have contributed to 42,205 threads and 254,666 posts.

In the past 24 hours, we have 4 new thread(s), 10 new post(s) and 65 new user(s).

  • [SOLVED] Installation of Epic Orchestra 2.0 Help

    I installed Vienna Ensemble Pro and in the process of installing the Epic Orchestra 2.0

    So do I install Vienna Synchron Player and Vienna Instruments aswell? Or are they old software and all I need is the Vienna Enseble Pro software?

    Seems a bit unclear what I need to install... :S


  • You need to install the synchron player


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • last edited
    last edited

    @Bill said:

    You need to install the synchron player

    Thanks Bill!

    What is the Vienna Instruments & Vienna Ensemble (Vienna Instruments 6.0.17226,pkg) used for? 


  • Hi Nefril, you run Epic Orchestra from within Syncron Player and should show under "Factory - Epic Orchestra 2" located under Presets on the top right of the player page.


  • last edited
    last edited

    @HART said:

    Hi Nefril, you run Epic Orchestra from within Syncron Player and should show under "Factory - Epic Orchestra 2" located under Presets on the top right of the player page.

    Thanks!

    Still installing, crazy long installation time 28% has been going on for 19 hours now 😛


  • Hello Nefhril, 

    That points to some of the following obstructions: 

    1) Anti-Virus Program blocking installation by checking every single step

    2) EXFat formatted drive

    3) VERY slow drive. 

    What does your setup look like?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hello Nefhril, 

    That points to some of the following obstructions: 

    1) Anti-Virus Program blocking installation by checking every single step

    2) EXFat formatted drive

    3) VERY slow drive. 

    What does your setup look like?

    Best,
    Paul

    Hi Paul!

    1) On OSX, no virus program

    2) Oh, yes I´m running EXFat on a SSD drive

    3) The drive runs at 130 MB/s

     

    So I guess it´s EXFat that gets in the way ....


  • Hi, 

    Yes. ExFat will be very slow. Best to move the data, reformat as macOS, move data back and reinstall. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Well I have all of the EastWest library on that HDD, So I keep it EXFat.

    I stoped the installation and is now installing on a OS Extended drive, the first hour went fast but now its been stuck on 24% for about 20 minutes...


  • Hi Nefhril, 

    Is that an SSD drive?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi Nefhril, 

    Is that an SSD drive?

    Best, 
    Paul

    Yes it is, 32% now so a lot faster then before. So that´s good... 😊


  • Hi, 

    Installation should be a matter of minutes on a SSD drive... Let me know if it doesn't go through. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • It went through...

    What an amazing library! Thanks for all the help!