Vienna Symphonic Library Forum
Forum Statistics

181,987 users have contributed to 42,199 threads and 254,645 posts.

In the past 24 hours, we have 4 new thread(s), 9 new post(s) and 48 new user(s).

  • Hanging bug fixed, and faster load times evident

    last edited
    last edited

    Just started climbing into this latest release, and all good so far on existing projects, and especially happy with the fact that a hanging bug that plagued my entire VEPro 6 experience has now gone. Prior to this, I could not quit Cubase if there was even a single VEPro instantiation, and even if no sound libraries were loaded, and even if VEPro itself was not running. Just selecting the plugin was enough to make Cubase unable to quit. This requriement to Force Quit Cubase was never able to be resolved - until v.7

    To my delight, this hanging behaviour has vanished, and I can now launch and quit Cubase 10.0.20 with VE Pro in any combination, with or without samples loaded..

    I also notice the load time has improved.

    More to follow.

    Derek Williams

    www.derekwilliams.net

    __________________________________________________________________________________________________

    • macOS High Sierra master: Mac Pro 2012 5,1 3.46GHz 64GB RAM 1TB OS SSD + 4TB Data SSD
    • Windows 10 server: P6T Intel X58 i7 930 Quad Core 2.8GHz 6.4GT/s 24GB RAM
    • MOTU 2408 Mk 3 x 2 + PCIe424; MTP AV; 2x ESI MIDI interfaces
    • Behringer DDX3216

  • I have a completely opposite experience with VE 7..... Even though the server it self loads a bit faster. Cubase 10 is hanging for 30 minutes every time I close AND open a project. Had this problem before with VE6 but then it fixed itself at some point... installed VE7 today and its a nightmare.


  • Gu TimBlast, 

    How many AudioPorts do you have set in the VE PRO Preferences, per instance?
    How many instances?

    => If you don't use all of them, try lower Audio Ports, that should make a difference. 

    That's the part that takes Cubase the longest: Creating all possible automation parameters for those additional outputs. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Gu TimBlast, 

    How many AudioPorts do you have set in the VE PRO Preferences, per instance?
    How many instances?

    => If you don't use all of them, try lower Audio Ports, that should make a difference. 

    That's the part that takes Cubase the longest: Creating all possible automation parameters for those additional outputs. 

    Best, 
    Paul

    I have 16 audio out ports in 4 instances. Use them all...  Well I din't have the same problem in ve pro6  for the last 6 months or so... is there any new setting in ve pro 7 that messes with connection or load time?


  • Hi Tim, 

    That's not such a big setup. 

    No new settings there, either. Can you please send that song to support@vsl.co.at, so we can check (please add a reference to this thread)?

    Thanks, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    How many AudioPorts do you have set in the VE PRO Preferences, per instance? 

    How many instances?

    => If you don't use all of them, try lower Audio Ports, that should make a difference. 

    That's the part that takes Cubase the longest: Creating all possible automation parameters for those additional outputs. 

    Oh no. I take it this is because you've added more automatable parameters in VEP7? This may make VE Pro 7 dead in the water for us and fellow LA film composers who do not automate paramaters on the VE Pro systems. Normal systems are 132 outputs per instance and 14-20 instances per computer/metaframe. The load times are useless now for opening Cubase projects.

    For the sake of those who do not use the automation features of VEP7, is there possibly a way to start including a version that can be loaded that doesn't enable/show any of these to the DAW host? I'm guessing you can't put this as an option in preferences but I imagine you can do something like Kontakt does with its different mix setups; even if it's just a different VE Pro connection plugin that ignores automation. Just so the DAW doesn't see these automatable parameters and waste so much time creating automation tracks that will never get used. Everything we do (and most of the film composers here) is triggered via MIDI to the the VE Pro computers and all we want is a return back for audio.