Vienna Symphonic Library Forum
Forum Statistics

182,025 users have contributed to 42,199 threads and 254,650 posts.

In the past 24 hours, we have 3 new thread(s), 9 new post(s) and 57 new user(s).

  • Download to wrong computers

    Could  I have downloaded downloaded the VEP software to the wrong computers?  If I'm right the slave would be the server and the main computer would house the DAW which is the opposite of what I have done.  If so how do I correct this?


  • You need to have the software on both computers. You only need the dongle on the computer that's the server.


  • Both are installed on each computer; just use the one you need.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Hi Hart,

    how about posting your problems in one thread?
    You have started 6 threads in just two weeks and all of them are related to VEP.
    This makes answering your questions really hard and inefficient.

    No personal attack, just a friendly advice :)

    Best, Ben


    Ben@VSL | IT & Product Specialist
  • I have not posted the problems in one postas I have not got the answers I am looking for, therefore lies the reson. I have seen the correct ip address’s show in my DAW but only to disappear on the next start up. I really did think this software would end a lot of problems but it seems to have created more. I would love this to be resolved but am loosing the will to live rapidly.

  • I have also spent 165 euro on the software plus I have bought 3 licences (Because the blurb was not clear, at least to me) plus 3 keys at 45 euro a pop, yes I know I should have bought them all the same time but I was really confused by the promotional blurb) equalling 135 + 165 making 300 euro that is at this moment a complete waste (For me) of time and expense that I could have put towards a more poweerful Mac. I admit that I seem to be having more trouble than is normal but as I have stated before even a IT consultant could not make it work although like myself it did show as an instance for both of us once . So,it must be my fault and utter stupidity (IQ 135) that I cannot get this software to work but have not given up yet but I obviously need some help to overcome this dilema. I still fell someone can and will help me utilise this software which sounds absolutely amazing if I can get it to work, so please help a man who is very, very frustrated.

  • last edited
    last edited

    @HART said:

    I have also spent 165 euro on the software plus I have bought 3 licences (Because the blurb was not clear, at least to me) plus 3 keys at 45 euro a pop, yes I know I should have bought them all the same time but I was really confused by the promotional blurb) equalling 135 + 165 making 300 euro that is at this moment a complete waste (For me) of time and expense that I could have put towards a more poweerful Mac. I admit that I seem to be having more trouble than is normal but as I have stated before even a IT consultant could not make it work although like myself it did show as an instance for both of us once . So,it must be my fault and utter stupidity (IQ 135) that I cannot get this software to work but have not given up yet but I obviously need some help to overcome this dilema. I still fell someone can and will help me utilise this software which sounds absolutely amazing if I can get it to work, so please help a man who is very, very frustrated.
    Why did you buy 3 keys? At most you only need 2 IF you want to run server instances on both the master & slave machines.

    Let's step back a little bit - which version of VEPro did you buy? Did you buy VEPro 6 before VEPro 7 presale was announced? Or did you purchase the VEPro 7 presale which gets you VEPro 6?

    Networking 2 Macs is relatively simple and you don't need to be an IT genius to make it work. About the only hard work is to manually create an IP address for the second machine. Once you get that working the rest is easy. Screen sharing isn't that difficult either. Really - you seem to be having problems that making Google your friend will help you with.

    Just because you didn't get the answers you hoped for in one thread doesn't mean you need to start yet another thread. In most forums doing what you did (if you indeed did that) is against the TOS.