Vienna Symphonic Library Forum
Forum Statistics

186,187 users have contributed to 42,445 threads and 255,762 posts.

In the past 24 hours, we have 4 new thread(s), 18 new post(s) and 43 new user(s).

  • My new Icon Pro G2 control surface!

    She is a beauty :)

    This is it sitting on top of some K&M 18110 stands, the keyboard is a Yamaha Motif XF8...

    Now to configure this thing for Cubase, the faders are adjusting pitch currently, which isnt very useful. Also, all the buttons on the surface seem to play notes, which is also...interesting? Some of the functionality is there, but some seems to be not working. Ive tried using the qcon map software but the templates it has for Mackie seem to be just random notes and, like I said, pitch adjustment for all the sliders. Its weird. Im hoping I dont have to manually program all these because I have no idea what to set the buttons to to make them work...

    [URL=https://s1177.photobucket.com/user/littlewierdo1979/media/Icon%20Pro%20G2.png.html][IMG]https://i1177.photobucket.com/albums/x353/littlewierdo1979/Icon%20Pro%20G2.png[/IMG][/URL]


  • This is because your midi in/out of your control surface are "on" in the "All Midi Input" tab in Cubase so your control surface send midi signal to your instruments track... disable the midi in/out of your control surface in the "All Midi Input" in Cubase midi setup....


  • last edited
    last edited

    @Home Studio 87 said:

    This is because your midi in/out of your control surface are "on" in the "All Midi Input" tab in Cubase so your control surface send midi signal to your instruments track... disable the midi in/out of your control surface in the "All Midi Input" in Cubase midi setup....

    Yup, got that part figured out, now trying to figure out how to get the sliders to integrate with Cubase and Vienna Ensemble. Also want to see if I can find a way to make the sliders behave differently so I can use them for volume, velocity crossfade, and things of that nature. Its a slow process but what Ive used of it so far, this thing is really neatos.


  • I'm hoping to figure this out, too. My Zoom R16 sends midi control data to both Cubase as surface control AND the VI Pro instance at the same time. I tried the fix suggested here, but when I deactivate Zoom R16 from the 'all midi in', it no longer connects to Cubase. Am I missing something?

    windows 10 home, cuabse 5.5.3, VE6