Vienna Symphonic Library Forum
Forum Statistics

183,887 users have contributed to 42,328 threads and 255,191 posts.

In the past 24 hours, we have 4 new thread(s), 10 new post(s) and 52 new user(s).

  • [SOLVED] Epic orchestra not showing in Synchron Player

    I have bought and paid for VEPro v. 7. Today I downloaded the only part of Epic Orchestra that I need: Synchron Percussion. But it does not show up in the Synchron Player. And I downloaded and installed the latest Synchron player today. Here is a screen pic. What you see here is only the Synchron libraries I already owned.

    Image


  • Hi Alan, 

    Looks like the data is missing. Can you please add screenshots of the Preferences => Database and the corresponding data folder of Synchron Percussion (so I can see the *.vsynvolume files)?

    Thanks, 
    Paul


    Paul Kopf Product Manager VSL
  • Thanks Paul, 

    Here are the only two places any Synchron Perc shows up (as part of the Epic Orchestra). 

    I also am including the database, as requested.

    Best wishes,

    Alan

    Image

    Image

    Image


  • Hi Alan, 

    Hm, looks like it should. 

    I'd try those 2 things: 

    1) Delete the links from Database and add it again by drag and drop. Restart your DAW/host. 

    2) If that doesn't work, reinstall the data. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • I redownloaded the Percussion part of the Epic Orchestra (the only part I need), and reinstalled it. Still nothing changed in the Prefs. and it does not appear in the Synchron player.

    ???


  • Hi Alan, 

    Looks like you have not downloaded your Epic Orchestra 2.0 license yet...

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • I downloaded the license and ran it through the elicenser. But there is STILL no percussion showing in the Synchron player. :-(  And I closed them all down and restarted VEPro and the Synrchon player, as well as my DAW.

    Solved: For some reason I had to redo the preferences directory and now they finally appear.

    Thanks for your help. :-)