Vienna Symphonic Library Forum
Forum Statistics

181,738 users have contributed to 42,180 threads and 254,564 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 60 new user(s).

  • Waves License Engine is missing

    Hi,

    a few month ago i tried out a Waves Plugin, but deleted it because i did not need it. 

    Now every time i open VEPro 6, i get a window saying: WavesLicenseEngine is missing, Rescan Licenses, or Skip.

    This is pretty anoying, as i don't have Waves anymore and every time i open VEPro, i have to click the Skip button to be able to proceed. How can i solve this?

     

    Many thanks!


  • Hi,
    just look for the waves vst-plugin(s) in your VST folders (you can look them up in the configuration of VEP) and delete those files (if you want to stay save, move them out of the directory, start VEP and if everything is fine, delete these files.

    Best, Ben


    Ben@VSL | IT & Product Specialist
  • Thanks Ben! But nothing from Waves shows up in the list, as i removed the whole Waves stuff some time ago from my HD ... very strange. 

    Best, Wolfgang


  • Maybe look for a waves related dll in one of the vst (sub-)folder?


    Ben@VSL | IT & Product Specialist
  • I put everything which i found about waves into the trash. Now when i rescan VEPro, it always crashes ... :-(


  • Seems like there is a plugin that causes the crash. Try moving all files out of the plugin folder and then adding them back one by one.


    Ben@VSL | IT & Product Specialist
  • But which one??? There are tons of files inside "Components", VST, VST3 ...

    Image


  • VEPro 6 can't use VST3, so nothing from there. But any from this, no idea. I use a Windows machine; but I would try to move all folders in a different one and putting them back one by one.


    Ben@VSL | IT & Product Specialist
  • I don't think this makes sense, as one of those folders contains all other components from other plugins as well, and those are many ... 

    Image