Vienna Symphonic Library Forum
Forum Statistics

181,799 users have contributed to 42,186 threads and 254,594 posts.

In the past 24 hours, we have 6 new thread(s), 27 new post(s) and 49 new user(s).

  • Vienna Ensemble Pro 6 and Sibelius 7.5

    I am having real trouble getting these two programs to work together.  I am on a mac, and have connected everything but I am not getting any sound out.  Is there a comprehensive guide to setting up these two programs?  I am kind of lost as to what I am doing wrong.  Any help is greatly appreciated.

    I have Epic Orchestra 2 and 1.  What instruments do I have access to in the Sound sets file?


  • Hello Doug!

    We have a dedicated manual on how to use our instruments with Sibelius. You can find it here:
    https://www.vsl.co.at/en/Notation_Related

    The Sibelius sound set "VE Epic Orchestra", that comes with the VSL Soundset Installer, can be used for Epic Orchestra and SYNCHRON-ized Epic Orchestra, which is part of Epic Orchestra 2.0. For the Synchron Percussion instruments included in Epic Orchestra 2.0 you can use the sound set "VE SY-Percussion (SY-Player)" and for the Power Drums you can use the General MIDI sound set. For the other volumes that are included in Epic Orchestra 2.0, there's no Sibelius sound set yet.

    Best regards,
    Andi


    Vienna Symphonic Library
  • Thank you for the response.  

    I am realizing that when I upgraded from VEP 5 to 6 (soon to be 7 when it is released) that I no longer have any sound output.  I have checked everything I can think of and reloaded Epic Orchestra 2.0 twice.  When I open VEP standalone and load instruments they seem to load fine, but no sound.  I did get Synchron player to work in logic as a plugin but that is it.  Please help!

    I am running a macbook pro with OS Mohave 10.14.13, 2.8 gig Intel core i7, with 16gig of RAM and 2 TB SSD drive.  


  • Hello Doug!

    It can have different reasons why you don't get a sound. I would follow the signal chain.
    Do you have instruments loaded in VE Pro standalone that should produce a sound?
    Do these instruments produce a sound? If you are using Vienna Instruments or Synchron Player this could be seen on top of the player.
    Does the instrument output get routed to a physical output (OUT1/OUT2)? This can be seen in the VE Pro mixer.
    Is the correct driver and output set up in the VE Pro Preferences under Audio/MIDI?

    Best regards,
    Andi


    Vienna Symphonic Library
  • I see the Appasionata strings patch loaded in VEP but it also says above it on the upper left part of the Vienna instruments screen O mb/O Samples.  Does that mean it really hasn't loaded anything?  Also I am not seeing EP 2.0 even though I have used the directory manager multiple times to show where the files are.  Sometimes the keys will look like they are pushing down when I click on them, sometimes not.


  • I didn't have EP 1 loaded onto my laptop.  That was the problem.  So I have sound now.  But shouldn't I be seeing EP 2.0?


  • Hello Doug!

    Epic Orchestra 2.0 can only be loaded with Synchron Player. It seems to me that you were looking for it in the Vienna Instruments player.

    Best,
    Andi


    Vienna Symphonic Library
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on