Vienna Symphonic Library Forum
Forum Statistics

174,039 users have contributed to 41,810 threads and 252,904 posts.

In the past 24 hours, we have 4 new thread(s), 11 new post(s) and 74 new user(s).

  • VEPro 6 Crashes using Roland Cloud Plugins

    Using latest version, cannot open any Roland cloud plug-ins without getting a white screen for the plug-in. Clicking on the Snap/Unsnap Instrument results in an immediate crash of the app.

    Process:               Vienna Ensemble Pro [17667]

    Path:                  /Applications/Vienna Ensemble Pro/Vienna Ensemble Pro Server (64-bit).app/Contents/MacOS/Vienna Ensemble Pro

    Identifier:            at.co.vsl.viennaensemblepro

    Version:               6.0.17011 (6.0.17011)

    Code Type:             X86-64 (Native)

    Parent Process:        ??? [1]

    Responsible:           Vienna Ensemble Pro [17667]

    User ID:               501

     

    Date/Time:             2018-07-14 18:37:19.497 -0400

    OS Version:            Mac OS X 10.13.5 (17F77)

    Report Version:        12

    Anonymous UUID:        6B14A2F8-6F15-2523-9CEB-B1888DBF5DD7

     

    Sleep/Wake UUID:       41F0296C-D970-4C94-A8C6-A5F6A6032EC3

     

    Time Awake Since Boot: 600000 seconds

    Time Since Wake:       1300 seconds

     

    System Integrity Protection: enabled

     

    Crashed Thread:        0  Dispatch queue: com.apple.main-thread

     

    Exception Type:        EXC_BAD_ACCESS (SIGSEGV)

    Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000308

    Exception Note:        EXC_CORPSE_NOTIFY

     

    Termination Signal:    Segmentation fault: 11

    Termination Reason:    Namespace SIGNAL, Code 0xb

    Terminating Process:   exc handler [0]


  • Your not the only one.. i too am seeing the same behavior.


  • Hi - checking to see if there has been an update that fixes this Roland vs VEP problem?

    Thanks for any leads or workarounds.


  • Far as i know of no new version released as of yet.


  • Hi, 

    Sorry, this one is still not fixed. We're not sure what we can do on our side, but maybe we will find a work-around. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    The Roland plugs work in Pro Tools reliably now - any chance of being able to load them up in VEP soon?

    It'd be so convenient to have a rack full of these!

    Thanks for any hope you can give us!


  • if i load the roland plugins into say a bidule instance inside of vepro it works.. go figure... bidule or ddmf metaplug or element host all work fine with the roland plugins.. i actully wish we could chain plugins inside of each channel.. so i wouldn't need to do this but.. it does seem to be a work around... if all other hosts like them and vepro directly doesn't id say this is on vienna's end... sadly latest vepro 6 is  a crashfest... it is totallly un-reliable... and needs to become high priority over there.... you have been ignoring it for too long at this point....especially on mac.