Vienna Symphonic Library Forum
Forum Statistics

184,676 users have contributed to 42,366 threads and 255,360 posts.

In the past 24 hours, we have 0 new thread(s), 9 new post(s) and 69 new user(s).

  • Error messages when loading project with VE

    When starting a project in DAW (Reaper) with Vienna Ensemble plugin
    loaded in some tracks I get the following error:

    Application 'Vienna Instrument' has caused the following error:
    USBDeviceOS_Finish expected but received:
    Options:
     - Click <Ok> to abort.

    And then a dialog telling me that license could not be found.

    And then the DAW load the project and I can reconnect to Vienna Ensemble.

    What is going on?

     

    Regards
    Thomas


  • last edited
    last edited

    Hi Thomas,

    Thanks for reporting. Sounds like troubles with eLicenser.

    Did you update your eLicenser Control Center?

    Did a restart help?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hello,

    I think you need to run the eLicenser Control Center and your DAW applications as administrator. Right click on the program and select properties -> compability. There you should have a box that says "Run this program as administrator". This should do it.

    Best Regards

    Jhonny Eriksson


  • last edited
    last edited

    @Paul said:

    Hi Thomas, 

    Thanks for reporting. Sounds like troubles with eLicenser. 

    Did you update your eLicenser Control Center?

    Did a restart help?

    Best, 
    Paul

     

    Yes eLicenser Control Center is up to date.