Vienna Symphonic Library Forum
Forum Statistics

185,325 users have contributed to 42,390 threads and 255,489 posts.

In the past 24 hours, we have 0 new thread(s), 14 new post(s) and 62 new user(s).

  • Vienna Instruments Pro Not loading

    I can no seem to get Vienna Instruments Pro to load anywhere. I have tried Logic, cubase and VEPRO. It just seems to get stuck scanning it in logic... it is blacklisted in Cubase. When I try to re-enable it just seems to freeze. In VEPRO it the option to add a VI track is not there.

     

    I have deleted and re-installed about 5 times. No luck. 

    Thanks you


  • Don't know if it helps, but yesterday I had the same problem: VI Pro crashed by initialisation.

    Try to update the Elicenser. For me it worked.


  • Hi Galen,

    Do you have some Virus Scanner running? Does it make a difference if you deactivate it?

    Best, Marnix


  • thank you for the reply it was user error... I dont know how or why but the license was not on my key anymore... I have 3 licenses so I was able to add one.