Vienna Symphonic Library Forum
Forum Statistics

184,856 users have contributed to 42,370 threads and 255,389 posts.

In the past 24 hours, we have 0 new thread(s), 4 new post(s) and 71 new user(s).

  • Synchron Piano won't load into ProTools or Logic

    All software has been correctly installed and licensed via eLicencer, yet when launching ProTools the message is that Synchron Pianos is not a valid 64 bit AAX plugin. And in Logic Pro X the Plugin Manager states that it "couldn't be opened." The piano does not show up in either DAW.

    I've manually deleted all related Synchron Pianos data and re-downloaded and re-installed everything. Same with eLicenser. No go.

    ProTools 2018.4, OS 10.13.3, Logic Pro X 


  • Hi

    I don't own the Yamaha CFX yet but try with Vienna Ensemble or VE Pro. it will probably work.


  • The library doesn't show up in Ensemble. I'm not even sure if it's supposed to since this library is designed for its own player (or the Synchron Player... I'm not sure what they're calling this new interface).


  • Well, the Vienna Imperial has its own player and it does show up in VE/VE Pro. Did you download and install the latest version of VE/VE Pro ? An update has been released a few days ago. 


  • Yes, just today I downloaded both the VE installer and Instruments installer, just to be thorough. It didn't get the pianos moving.


  • The CFX has it's own player. If it's not showing up, something's not right with your configuration.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Something is definitely wrong. I've followed the installation instructions to the T, several times, but it's still no-go.

    Logic's plugin scanner returns this dialogue after rescanning all plugins:

    _______________________________________________

    VALIDATING AUDIO UNIT: 'aumu' - 'VSP0' - 'VSLS'

    --------------------------------------------------

    Manufacturer String: VSL

    AudioUnit Name: Vienna Synchron Pianos

    Component Version: 1.0.0 (0x10000)

     

    * * PASS

    --------------------------------------------------

    TESTING OPEN TIMES:

    COLD:

    dyld: warning, LC_RPATH @executable_path/Frameworks in /Library/Audio/Plug-Ins/Components/Vienna Synchron Pianos.component/Contents/MacOS/Vienna Synchron Pianos being ignored in restricted program because of @executable_path

    dyld: warning, LC_RPATH @executable_path/Frameworks in /Library/Audio/Plug-Ins/Components/Vienna Synchron Pianos.component/Contents/MacOS/Vienna Synchron Pianos being ignored in restricted program because of @executable_path

    FATAL ERROR: OpenAComponent: result: -1,0xFFFFFFFF

    validation result: couldn’t be opened


  • Try rebooting.  I needed to do that before it shows up in Logic Pro.


  • I've tried that, too. Even powered-down.

    Logic see it, it just states "couldn't be opened" in the plugin manager.


  • In Ensemble, I can select Insert Plugin and Vienna Synchron Pianos is an option, but when I select that I get the message "Toolkit: Vienna Synchron Pianos (Could not open plugin),

    It's a strange one...


  • Hi All,

    Please make sure that you have also installed the latest eLCC - https://www.steinberg.net/en/company/technologies/elicenser.html

    Does that make a difference?

    Best, Marnix


  • That's the version that's installed. Unfortunately it didn't make a difference.


  • same problem here.... :/

    Just bought, downloaded and installed the library but it doesn't show up in Logic Pro. 
    Also updated the elicenser and vienna download manager but it just doesn't show.

    Janco


  • Hi. 

    That's weird - no troubles on our test systems with Synchron Pianos 1.0.464. 

    @elambo, @cobeer: If you cannot open Synchron Pianos in Vienna Ensemble, something else must be wrong. Please contact me at support@vsl.co.at, maybe we can arrange a remote session. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • I just sent you an email, Paul.


  • Hi!

    So here is what helped with elambo: Close your audio host, then go to ~/Library/Preferences and delete at.co.vsl.Vienna Synchron.plist. 

    Start your host and scan your plug-ins again. Should work. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    I'm experiencing the same problem with Pro Tools (2018.4) on Windows 10 (version 1803).

    I have installed the latest Synchron Pianos software (build 1.0.636) and updated both Vienna Ensemble and Vienna Instruments Pro 2 to the latest version available, but I'm receiving the error:

    The following plug-ins failed to load because they are not valid 64 bit AAX plug-ins – Vienna Synchron Pianos.aaxplugin

    after the Pro Tools plug-in scan during start up.

    The solution you provided is applicable in macOS.  Is there a procedure you can suggest me in the Windows operating system so solve the problem?

    Thank you.

    Best,
    Marco


  • last edited
    last edited

    HI artifact-it,

    There seems to be a bug with AAX that needs to be fixed - should be done this week.

    Meanwhile, a good work-around is to use Vienna Ensemble as a plug-in in Pro Tools and insert Synchron Pianos in Vienna Ensemble.

    Thanks for your understanding. We're working on it!

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    thank you for the update.  I'll try this workaround while the AAX bug is being fixed.

    Cheers,
    Marco


  • last edited
    last edited

    Hello everybody,

    A new update for the Synchron Pianos software is available for you (1.0.750), with additional features, improved stability and also an updated manual!

    Enjoy!

    Best,
    Paul


    Paul Kopf Product Manager VSL