Vienna Symphonic Library Forum
Forum Statistics

185,358 users have contributed to 42,391 threads and 255,494 posts.

In the past 24 hours, we have 0 new thread(s), 7 new post(s) and 67 new user(s).

  • [SOLVED] How much is Ve-pro max bandwide..?

    What is Vienna ensemble pro 64 bit max bandwide? Im expericing a problem with crackling/ stuttering sound when ve/pro reach around 40 MB/s (4 %) on my 2nd computer. There is no problem with ve-pro on the main computer. I have imported the midi data from an old project into a new template. In the past there was no problem. The new template is much smaller, more simple, the new Artid 2. I have also updated a lot of software and OS, I have lost track what can course this problem. My setup is: Main computer- Mac pro 4 core 3.7 ghz, 64 GB ram, Logic, ve-pro (kontakt) 2nd computer- Windows pc 6 core 3.2 ghz, 64 GB ram, ve-pro (play). Buffer size:logic 1024+ max process , Play engine 2048 voices, Ve-pro 2 buffers (it seems not make any difference to raise the buffer). I have turned off windows defender and firewall (Mac OS). I have used a couple of days trouble shooting, sigh. It helped a bit when I raised the buffer in Logic and Voices in Play to max but it is still not good enough. The cpu usage on the Pc is only 40 %. On Mac around 1/3. Any help will be great.


  • I discovered the problem. I looked at windows task manager and noticed, even I have turned of windows defender, 4 different defender activities are going on, I dont know how to turn those off... Then I noticed Acronis true image, back up software which I only use to have a system backup, was doing some work. I have updated Acronis 2 month ago and didn’t look at the settings (I old fool). I went to Acronis preference and turned everythig off and volla, now it works! :-D. The last couple of month I have been working on a less demanding (for the second computer) project, so I have first noticed this streaming problem after I started at this heavy project. 2 days off trouble shooting and then this arghh. I was so depressed. Anyway, Logic audio buffer 256, medium process buffer, Play engine max peak 1050 voices and the cpu only reach 38 % on the 2nd computer. Ve-pro max bandwide is around 65 MB/s. Im so happy 😀.