Vienna Symphonic Library Forum
Forum Statistics

184,861 users have contributed to 42,370 threads and 255,390 posts.

In the past 24 hours, we have 0 new thread(s), 5 new post(s) and 71 new user(s).

  • VE Pro 6 Artifacts and distorted audio through Windows 10

    Hi Guys,

    Slave system:

    I have VE Pro version 6.0.1.16778

    WIndows 10 Pro x64 (1709 Update)

    East West Composer Cloud Plus

    Issue happens when trying to play my 1st Violins Sus KS patch from Hollywood Strings Diamond

    Master system:

    Mac Pro 2012 12-Core

    Logic Pro X 10.4.1

     

    The strangest part of all this is that when I setup a new instance with the same patch and instrument, plus I tried with a Piano patch from Goliath (which was fine)

    This is only happening on ALL my existing Server Templates (which I have spent months configuring)

    As you can ALSO see, The CPU usage is huge and I am not even playing back. This is only wtih the Plugin from Logic being conected to the Slave VE Pro Server 9running over a wired LAN conection using a static address direct to Mac Pro)

    Please advise

    Image

    Image

    Image


  • last edited
    last edited

    Hi, 

    I'm not sure if I understand the sentence below correctly, but I assume it means that this does NOT happen when you set up a new instance?

    @Shad0wLandsUK said:

     

    The strangest part of all this is that when I setup a new instance with the same patch and instrument, plus I tried with a Piano patch from Goliath (which was fine)

    VE PRO is "only" the host in this case => What does EastWest say regarding such a CPU bump with PLAY?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • DOWNGRADE to 6.0.15864

    You can find it in the myVsl SOFTWARE ARCHIVE.

    Something happened between the latest and this version that causes some weird distortions randomly. Noticed in Kontakt 5, and Spectrasonics... maybe more but fixed after downgrade.


  • Hi Paul in reference to what you quoted:

    "The strangest part of all this is that when I setup a new instance with the same patch and instrument, plus I tried with a Piano patch from Goliath (which was fine)"

    I had meant that I made a new template and added an instance to find the problem was gone, with a fresh setup. However now I have rebuilt my Strings Instance with Violins, VIolins II, Violas, Cellos and Basses in, I find the issue back.

    I am not sure how it could be PLAY since I have had no issues until this week.

    I updated PLAY to v6.0.2 about a month ago and it was working fine

    Short of formatting both my systems, I have no idea what the solution could be

    Hope someone can shed light on this

     

    Thanks


  • Hi,

    Most of the time such problems are a mix of things. 

    Would be interesting to know if rolling back to a previous version, like jesse.nemitz suggested, helps....

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Just letting you know both my studio and another composer friend of mine (who I provide tech support for) is having this weird glitching on certain kontakt blades, omnisphere patches switching that goes away by downgrading from the latest to the 15864.

    I am a windows 7 x64 install and he is a win 10 x64 FYI. Happens with server hook into Cubase or Digital Performer (latest versions respectively) and also happens as a standlaone instance.

    For anyone wondering, downgrading is EASY. You simply just execute the installer and it kindly replaces whatever version of the software you have (earlier or later) with the installation package are running. VERY EASY to flip back and forth versions to test.


  • Hi, 

    Thanks for the info, we are looking into it!

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Yes thanks

     

    This worked for me

    Has presented another occassional issue though, but that is for another time :)

    Regards


  • Hi all,

    We have been unsuccessfully trying to reproduce the problems you were facing with VE Pro 6.0.16778 in both Win7 and Win10 with Play, Kontakt and Omnisphere - no issues whatsoever here...

    But we will of course keep investigating what could be the cause for this, which has been introduced in an update after VE Pro 6.0.15864!

    Best, Marnix


  • last edited
    last edited

    Thanks guys for the update. At least we know the fix is to stay with 15000 block for now. Glad you are back up and running Shad0wLandsUK.


  • I've a similar problem, today for the very first time: Loading an instrument in Instruments Pro stand-alone works fine. But as soon as I load a project into Ensemble Pro, instruments sound distorted,  as if some kind of feedback loop is active: a short key press remains sounding, slowly fading out.
    I re-installed VE Pro 6.0.16778 without success.

    Win 10 / Intel 8 cores-16 threads, 32GB / Audient ID14 / Sibelius 8

    Regards, Jan Herman Verpoorten


  • I wonder if is has somethig to do wtih a certain Windows 10 update?

    Since my machine is running the absolute latest version of Windows 10 with Creators Updates and all

    Just some thoughts

    Christopher


  • I tend to believe this doesn't have anything to do with a certain windows 10 update. I am on windows 7 and experience the problem as well. Additionally, you can fix it by going to the 15864 update so it should prove that it wasn't the windows package that changed anything. Best of luck.


  • Ahh ok, Thanks for confirming it is happening on other builds of Windows also

    I am back on 15864 for now, but have to be on a higher version for my High Sierra testing I am currently doing in perparation for moving to 10.13 on my Master System

    Thanks,

    Christopher


  • Hey, a few versions were updated since we had this issue, and I went ahead and tried updating to the LATEST version, a few past the one we had trouble with.

    I believe, at least for me, Paul fixed whatever was causing these weird audio glitches. I haven't had any anomlous behavior and I am on the latest official build (6.0.17011).