Vienna Symphonic Library Forum
Forum Statistics

184,676 users have contributed to 42,366 threads and 255,360 posts.

In the past 24 hours, we have 0 new thread(s), 9 new post(s) and 69 new user(s).

  • MIR PRo 24 in Pro Tools

    Hello Vienna community,

    This is my first post.

    I am struggling trying to use MIR PRo 24 in Pro Tools.  I am using VE Pro 6 Server with several instances loaded within the server.  There are a corresponding number of VEP instances loaded into Pro Tools and these are each properly connected to the server client.  MIDI data within Pro Tools is successfully sent to the VEP instances.  It all works fine until I add MIR Pro within the Vienna Ensemble Mixer.  All audio is instantly disabled for any VEP mixer channel that has MIR Pro inserted on it.  This happens regardless of whether MIR Pro is loaded as an FX insert or within the panning section of then faderr strip.

    Does anyone have any ideas what might be going on?

    Best,

    Paul


  • Hi Paul, 

    Welcome!

    I'd check the MIR PRO latency setting, it shouldn't be set to "0". 

    If that doesn't work, please send a few screenshots showing the latency settings in your system to support@vsl.co.at

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul,

    Thanks for the reply.  The latency was set at 512.  Finally, I decided to scrap both the VEP server project and the Pro Tools session and start over from scratch.  After rebuilding everything MIR PRo 24 functions as it should.  I wonder if the problems were because both files, VEP and PTs, with the non-functioning MIR inserrts were first created on a different computer with an older OS (Sierra) and were migrated to a newer computer using High Sierra.

    Best,

    Paul


  • Hi preh, 

    Thanks for the update. 

    I don't think the OS difference played a role, but if you see a chance to verify such a bug with a small project, we can start investigating. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL