Vienna Symphonic Library Forum
Forum Statistics

185,111 users have contributed to 42,379 threads and 255,422 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 61 new user(s).

  • Windows PC not recognised

    I have a Macbook Pro, a Mac Pro and a Windows PC. I can connect the 2 Macs and use VE Pro without issues, however, if I try to connect either Mac to the PC and launch the VE server on the PC, neither Macs see the server instances. The ethernet connection is working as I can transfer files and VE Pro is allowed through the firewall. Any suggestions on what else to look for on the PC?


  • Hi Blueray, 

    What are your network settings?

    You should definitely use static IP addresses, and avoid 169.x.x.x addresses (these are automatically assigned by your computer and tend to change).

    Please try the following: Manually assign one of these IP addresses to the computers in your setup: 192.168.0.x or 10.0.0.x, and assign a subnet mask of 255.255.255.0 (leave the other fields blank), then it should work. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Yes thank you, this worked but I have to put the IP address into VE Pro manually each time as it doesn't pick up the server automatically which I'm sure was the case in the past.


  • Hi Blueray, 

    Then there must be something in the way that is blocking recognition...

    Any "security programs" like Little Snitch installed? I'd go offline and switch all of those off to see which one could be in the way of network connection. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL