Vienna Symphonic Library Forum
Forum Statistics

185,321 users have contributed to 42,390 threads and 255,487 posts.

In the past 24 hours, we have 0 new thread(s), 14 new post(s) and 61 new user(s).

  • VSL Not appearing in Logics "AU Instruments"

    Hello

    As i said in the title I am having trouble getting Vsl to work in logic.
    Under the 'AU Instruments" section it doesn't appear, it also isn't show in my "Plugin manager" within logic

    I have tried reinstalling the software as well as the sound libarys

    I'm really stumped, any help would be greatly appreciated. 

    Ashton

    P.S I have VSL Vol. 1


  • last edited
    last edited

    Hello Ashton,

    Which OS are you working on, in which version of Logic?

    Did you already try to uninstall Vienna Instruments with the included Uninstaller and then install the latest version from MyVSL again?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • I have also experienced this same problem after upgrading to High Sierra and Logic 10.4. Yes I reinstalled Vienna instruments and checked that it is there. For some reason Logic sees the Vienna Ensembles but not the Vienna instruments. It does show up in pro tools however so I know it is in there. (it doesn't show up in Logic's plugin manager either.)


  • Hi jlproductions,

    Please confirm that you have indeed installed the latest Vienna Instruments & Vienna Ensemble Software 6.0 (OS X) build 16777

    You may need to delete your AU cache file, which will force Logic to re-scan for plug-ins the next time you launch it - does that perhaps make a difference?

    To delete Logic's AU cache:

    1. Quit Logic Pro X.
    2. Click on your Desktop wallpaper to focus the Finder.
    3. Click on Go in the menu bar, hold down the Option key on your keyboard, and choose Library from the Go menu.  This will take you to the User Library folder
    4. Once inside the User Library folder, go to the Caches folder and then the AudioUnitCache folder.
    5. Drag this file to the trash: com.apple.audiounits.cache
    6. Empty the trash.
    7. Restart Logic X.

    Best, Marnix


  • Hello Marnix,

    Thanks for the information I needed too. Can I ask? Is VE Pro 5 compatible with High Sierra I downloaded yesterday.


  • Hi Gukas,

    Yes, VE Pro 5 works fine in macOS 10.13.

    Best, Marnix


  • I've reset my cache and have the most updated version of everything.  Logic is still not seeing any of the VSL instruments.


  • last edited
    last edited

    Ashton, jlproductions, Gukas, DocJethro:

    Were any of you able to get the VSL AUs to work in High Sierra?

    The major symptoms there are that the installed AU component files are showing as 5k size (too small to be useful) in /Library/Audio/Plug-Ins/Components/. They are not shown in the Logic plugin manager. Can anyone confirm if you are seeing this as well?

    FYI: There is a similar unresolved thread of users that are also experiencing this problem


  • FYI: If anyone is still experiencing this, I contacted the VSL team and they sent me a "High Sierra Compatibility Layer" installer. This is not supposed to be required for compatibility with High Sierra anymore but installing it has fixed the problem for me. The VSL AUs are showing up in the plugin manager and I am now communicating with my slave!

    Hope this helps!


  • I have the same exact issue with Epic Orchestral 2.0. I can access it by the Synchron player, but Logic Pro X 10.4.5 will not show it under the AU Instruments! The uninstall and reinstalling did not fix the issue. Also I'm running Catalina on my Macbook Pro. Is there a compatibility layer for Catalina I can use? Otherwise I have to return Epic.

  • Same issue.

    I have installed VEPro7, Vienna Instruments, Synchron, Epic Orch, 3 Big Band Libraries, SE 1 Lib.

    Launcher sees: VEP AU3. VEP Server. VES. plus VI Standalone and Synchron Player Standalone.

    However, LOGIC only sees the VEP options. No VI, No Synchron, No libraries on their own. 

    How can I fix this?

     

    (Everything is latest/current. MBP running Catalina)


  • NVM.

    From another thread I found the solution: Re-boot!