Vienna Symphonic Library Forum
Forum Statistics

185,321 users have contributed to 42,390 threads and 255,487 posts.

In the past 24 hours, we have 0 new thread(s), 14 new post(s) and 61 new user(s).

  • Vienna Ensemble Updates don't restart

    Hi,

    Vienna Ensemble 6 says there is an update to version 16777 of which appears to download but doesn't install.  I see the "click to restart and install" button but Ensemble does not restart.  If I restart manually I just get the "new version available" dialog popup again.

    Any reason why this may be happening?

    Thanks,

    Chris


  • Same probem...down load jams: message "! Connection Closed". OK button doesn't respond have to force quit.

    MacBook Pro mosOS Sierra V 10.12.6


  • Same problem...

    Any idea, please?


  • Hi,

    Is someone from VSL going to respond to this issue, please?

    Thanks!


  • Hi, 

    Sorry about the delay, we are having a hard time to reproduce this here...

    Screenshots and system details will be quite helpful: support@vsl.co.at

    Attached is a screenshot of what we see on all systems (from different locations, on different OSs, of course). 

    Best, 
    Paul

    Image

    Image


    Paul Kopf Product Manager VSL
  • Hello,

    I am also having this same issue updating to VEPRO 6.0.16778 on a 64 Bit Windows 7 machine. I have updated to this version on my Mac 10.10.5 machine with no issues, but when trying to do the update on the PC it downloads the file, asks if you want to close VEPRO & install, and when I click to do that, nothing happens. I tried this several times, and tried after rebooting the PC but with no luck.

    Please advise.

    Thanks


  • last edited
    last edited

    Hi,

    I have tried updating on several WIN 7 computers in different locations, no troubles there.

    My advice is to download the update directly from MyVSL and install the file "manually".

    When checking for updates, I also always get the correct answer, see screenshot....

    I wonder what's different... glad to follow any pointers.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    This isn't a new, issue, I reported it in 2016.

    updater-not-working


  • Hi Carl, 

    You are correct, it is not a new issue. 

    It's just that as long as we cannot reproduce this problem here, it's hard to get to the root of it. 

    And then there's always the question of priorities....

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • I'm used to it now & simply launch the installer by going into my temp folder where it gets downloaded to, then I delete it manually.

    Maybe a warning in the update message box would help any new users finding this issue?


  • Hi Carl, 

    That's a good idea, but we need to define the circumstances for such an error message first.

    => Reproduction on one of our systems will be necessary. 

    I hope that we can attend to the open bugs soon. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi,

    I'm using a Win 7 64-bit i7 PC and see this:

    On startup a new version is indicated.

    Download is fine

    Then I'm asked to install

    ...but pressing Install does nothing and does not trigger a restart.  On the check for updates menu it says:

    I'll try running the downloaded file manually.

    Thanks,

    Chris