Vienna Symphonic Library Forum
Forum Statistics

185,359 users have contributed to 42,391 threads and 255,496 posts.

In the past 24 hours, we have 0 new thread(s), 8 new post(s) and 68 new user(s).

  • Decouple mode still making "delayed" save in DAW

    gear: PC running VEP6 6.0.16778 networked to Mac OS 10.12.6 running Logic pro 10.4

    I have my Preserved instances of VEP in Decoupled mode, but there is still some kind of long communication process taking place when 1) I save my Logic File and 2) I leave the Logic screen that's displaying the VEPro server windows.

    When I perform either of these actions I get about 10 seconds of spinning wheel on both computers. It appears that each of my 5 connected instances are being saved (or at least processed in some way) individually. After the 10 second wait I'm able to continue working normally.

    What change can I make to prevent this delay? This is the first time I have experienced it.


  • I wish this would be fixed.   I just lost several hours work, reloading everything now, because since VEP6 makes saving the DAW project so stupidly long, I don't save as often as I should or as I did before VEP crept into my sad life. 

    There is NOTHING to save in VEP6 ... that's done separately.   So why should VE slow down saving the DAW project? 

     And because I have a very large setup, 180 GB memory total, it's not 10 seconds for me, seems more like 10 hours.   Minutes anyway. 

    btw, my system is different than the OP, but exactly the same problem.    Sonar Platinum on Windows 7, slave VEP6 on Windows 8.    Also happens with Reaper as the DAW.  


  • To save the same large project AFTER disconnecting stupid VEP takes about 12 seconds.   But disconnecting VEP takes several minutes, so that doesn't help a lot.  

     

    And while complaining:   please fix the idiotic lack of distinction between "save as" and "save".    You load something, change a small thing, and want to save it under the same name, but the name is gone, so you have to guess, potentially unintentionally overwriting a different project.  


  • Yes, same here, this long saving time is very painful !


  • Same behaviour over here.

    15 seconds to save any project. Please, fix it!


  • Same here. Didn't notice this until I used MIR in the template.


    Ben@VSL | IT & Product Specialist
  • last edited
    last edited

    @jesus_calderon_679 said:

    Same behaviour over here.

    15 seconds to save any project. Please, fix it!

    I think it is really sad when we have reached the point where 12-15 seconds to save is now considered "broken" by some.


  • The interrupt of the DAWs auto-save is the problem. It's around 3 secounds on my machine, but every time it auto-saves. It's not broken, just anoying.


    Ben@VSL | IT & Product Specialist