Vienna Symphonic Library Forum
Forum Statistics

181,986 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 48 new user(s).

  • Issues after Updating VEP 6

    Hi folks,

    after updating my VEP 6 to version 6.0.16419 this moring I encounter some older issues again:

    1) The Updater does not work (actually never worked)

    On startup VEP shows a messagebox telling me that a new update is available. I click "update" and the download starts. When done I am asked to install it which I agree. That's it. No update, 

    Solution: I have to download the update manually and then run the installer.

     

    2) With every single update the automation mapping is lost. It is not saved within a project or elsewhere. So I always have to set things up again. I also never found a solution to save the auto-mapping separately.

    Actually this is so unbelievable annoying that I always have to set up up to 600 entries by hand after each and every update of VEP.

     

    3) The color-picker for changing the color of each instance is outside the physical monitor. This is a well known bug but in the past I was able to at least change the colors of the first 10 instances.
    To be honest after some years I thought this is fixed. Looks a bit like a QT-issue.

    My OS: Win 7 - 64 on all computers

    I hope this will help you to sort things out.


  • Hi Wizzarts, 

    Thanks for the input, we will look into it. 

    1) Do you have any firewalls or AV programs installed?

    2) Please send me such a song or vesp, so we can check: support@vsl.co.at
    => Are you working in Decouple mode?
    => How are you loading your projects?

    3) Could be Qt indeed, we will check when you send a project.

    I assume the behaviour is identical on all your Win 7 computers, correct? 

    Thanks,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    sorry for the delay. I was double-checking certain things.

    1) Yes, I have a firewall and a AV installed and running. I also tried without (accidentally) with no success.

    Both FW and AV are from Sophos.

    Please note: The updater for VI Pro and Mir Pro works just fine. It is the VEP Updater that has this issue mentioned earlier.

    2) I have sent you 2 server-projects and a CB9 file. The projects will be loaded when opening the Cubase-Project.

    I am not working in Decouple mode. Everything, including Automation, was just fine until the update.

     

    3) I had to check the other slaves but, yes, the color-picker issue can be found on all computers.

    Thanks for your patience
    Andy


  • I got an error-message from your mailer-demon. I will upload the files to my dropbox.