Vienna Symphonic Library Forum
Forum Statistics

181,760 users have contributed to 42,181 threads and 254,573 posts.

In the past 24 hours, we have 1 new thread(s), 17 new post(s) and 55 new user(s).

  • VEP6 Pro tools 12 workflow

    Hi all, Just wondering if there are any other people using VEP6 with pt12 on OS X (with a slave computer)? I'm having trouble with a speedy workflow, as when VEP is coupled, the autosave in PT prevents me from doing anything for 6-7 seconds, and if I work in decoupled mode I frequently forget to recouple before quitting (thus losing my data). I'm also having trouble with PT randomly forgetting the instrument connection to my template for certain instruments, and the fact that if I change one small thing on the template (say a synth setting) VEP will have to re-load the entire channel between sessions. I'm just wondering if my experiences are unique, or of Pro tools doesn't play nice with VEP. Cheers!

  • Hi, 

    My suggestion, when working in Decouple Mode: Make it a habbit to save BOTH your VE PRO Server project and the PT file (ideally, coupled), this way you should be safe! A consistent naming scheme will help a lot!

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    Hi - I'm absolutely having this same problem! Have you found a solution/workaround for this?

    Thanks! 

    Luis

     

     

     

    @Ackatronic said:

    Hi all,

    Just wondering if there are any other people using VEP6 with pt12 on OS X (with a slave computer)?

    I'm having trouble with a speedy workflow, as when VEP is coupled, the autosave in PT prevents me from doing anything for 6-7 seconds, and if I work in decoupled mode I frequently forget to recouple before quitting (thus losing my data).

    I'm also having trouble with PT randomly forgetting the instrument connection to my template for certain instruments, and the fact that if I change one small thing on the template (say a synth setting) VEP will have to re-load the entire channel between sessions.

    I'm just wondering if my experiences are unique, or of Pro tools doesn't play nice with VEP.

    Cheers!


  • last edited
    last edited

    Hi Luis G,

    What speaks against working in Decouple Mode, as described above?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Sounds like a change of habit is in order. I use VEPro 7 and PT every day. I have template Server projects that I start with, with them decoupled in PT. When I finish a cue, I save a new Server Project with the cue name added. The other option is to work decoupled but save coupled - just click on the three-dot button in the PT plugin to go back and forth. That’s a better long-term solution in some ways because if you need to return to a session but have changed your template drastically since, it’s stored with your PT session file. A caveat - separate VEPro saving means saving means that once we have moved to VEPro8 and beyond, it might be easier to convert old stuff when it’s discretely saved in their format as opposed to embedded within a PT file.