Vienna Symphonic Library Forum
Forum Statistics

181,827 users have contributed to 42,187 threads and 254,606 posts.

In the past 24 hours, we have 4 new thread(s), 27 new post(s) and 46 new user(s).

  • VEPro 6 Dropout Issue

    last edited
    last edited

    Today I had all my audio stream from cut out from my PC slave unexpectedly. I reset my gigabit hub and the audio came back, but now it plays with a random .5 second to 1 second drop out. Almost as if someone is pressing a mute button randomly. Issue is still present when I bounce to audio. I researched the issue and found this post. Also, something new that is happening is that when there is alot of music going on, it's distorting the play back a bit. The Midi (which was playing back on time previously) is playing slightly off kilter.

    I've reset my Mac front end, PC slave, and Gigabit hub. I've turned on jumbo packets on both computers. Updated to the newest version. Pinged both machines over the network without any dropped packets. Connected the slave directly via ethernet, then swapped back. Unsubstantiated and then reconnected VE pro in Logic. I did come across some people saying they were having issues with the build of VE Pro I had installed. I tried to install an update via the "Help" menu, would't quite VE pro to install. Ended up downloading directly from your site. Still not fixed. Definitely seems like a software issue. Is there anyway to downgrade my instance if that'd fix my issue?

    I've swapped Ethernet Cables and swapped ports on the slave. Still to no avail.
    Anyone got any other thoughts?

    Thanks!
    Edit: I figured out the issue. When everything went down Ozone 7 deauthorized. Not sure why, but now that I have it reauthorized it seems to be working again and I have no drop outs.