Vienna Symphonic Library Forum
Forum Statistics

182,164 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 13 new post(s) and 45 new user(s).

  • Version compatibles between Mac OS / DP 8.07 and VE Pro last version

    last edited
    last edited

    Hello,

    Are newer version of Ve Pro 6.0-15864 compatible with my old Master Mac runing under Mac OS 10.8.5 and using Dital Performer 8.07 on one hand, and on the other hand a slave Mac running under Mac OS 10.9.5 ?

    Which minimum Mac OS is required in order to use the latest VE PRO update ?

    Thanks a lot,

    jp