Vienna Symphonic Library Forum
Forum Statistics

182,023 users have contributed to 42,199 threads and 254,649 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 57 new user(s).

  • [SOLVED] VE Pro and testing AU Plugins

    I recently updated my Mac from OSX 10.10.5 to OS 10.12.5

    Now every time I start VE Pro (5.4.13888) all AU plugins are test ... which takes a considerably amount of time (and also includes taking care about windows popping up telling me about demos that have expired...

    This is pretty annoying and takes an awful lot of time.

    Maybe I just forgot that VE Pro was also testing all the AU Plugins on every startup before I updated to Sierra, but as far as I remember it didn't....

    How can I fix this behaviour?

    Thanks

    ray


  • Hi Ray, 

    Plug-in check should only run after a new installation of VE PRO. Why are you using an old version?

    BTW, a new VE PRO 5 version will be available later today. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Plug-in check should only run after a new installation of VE PRO. Why are you using an old version?

    Thanks for your quick response, Paul.

    After updating to Sierra I started a quite big music project and changing something while I'm on a project makes me a bit nervous...

    Here's why I'm using an old version: I dont't care about improvements regarding MIR or (that's at least what's VEP tells me at startup) or Vienna Suite Pro plug-ins. So chances are  that I do not get any befits from the update however maybe some new bugs 😉
    And the old version used to work...


    But I will try the new VE PRO 5 version and hope for the best 😊


    ray


  • Updated to Version 5.4.16181.
    VEP is running now as expected.
    Ray