Vienna Symphonic Library Forum
Forum Statistics

181,975 users have contributed to 42,197 threads and 254,642 posts.

In the past 24 hours, we have 3 new thread(s), 7 new post(s) and 44 new user(s).

  • [SOLVED] Problem loading MIRx Teldex

    Hello to all,

    I have a problem with MIRx Teldex and I would be grateful if someone could help me. I am using the Grossersaal and the Mozartsaal without any problems, just select them in my VI Pro (advanced --> reverb --> MIRx). Yesterday, I bought the Teldex and, although it loads just fine when I am using it on my macbook, when I try to load it on my iMac, it gives me the choice but I am not able to select it (meaning it still stays on the previous choice eg. Grossersaal, no matter how many times I "push" the teldex option). What is going wrong? The usb-licenser is connected and the folder exists in the directory manager of VI Pro. I tried to uninstall and re-install with no results.

    Any help would be much appreciated...

    Thanks in advance,
    Antonis

    Image


  • last edited
    last edited

    Hi Antonis,

    I think a simple software update for Vienna Instruments should solve this problem.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul and thanks for the quick reply.


    Indeed, you were right; my mistake but honestly, I didn't even think about it. Thanks a lot!


    Best,
    Antonis