Vienna Symphonic Library Forum
Forum Statistics

181,889 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 57 new user(s).

  • Cubase 9 and Vienna ensemble pro freezing

    Hi everyone,

    I've had this really annoying problem for a little while now, since upgrading to Vienna ensemble pro 6.

    I open my template to start a new project, work on it, close it and the next time I try to work on it, cubase just freezes and does not seem to be able to connect to vienna, I have to force quit, reopen the project with Cubase on its own, do a track and tempo export and basically restart a new project.

    I exchanged a few emails with VSL support , they think it might be something to do with Groove Agent, unfortunately this does not happen on all projects and obviously they all have exactly the same VST loaded.

    I've had steinberg do remote support and they think the problem comes from Vienna.

    Anyone had had this sort of problem ? I'm really desperate to fix this, this make my life and the deadlines seem so much morew stressful.

    I'm now thinking of going back to Vienna ensemble pro 5 and see if it makes a difference.

    Looking forward to see if anyone had had the same issue.

    Thank you very much,

    Best,

     

    Didier


  • Hi,

    are you using Orchestral Tools?

     

    Lauri


  • Hi, no I am not

    Mainly LASS, Eduardo Tarilonte, Heavyocity and Spitfire

     

    Didier


  • Hi, 

    I hope that you have deactivated ASIO Guard for VE PRO in Cubase. With some Kontakt libraries, it is possible to reach the thread limit on OS X at some point (2048 threads)... How big is your template? 

    You can check the number of threads in your Activity Monitor. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Does Cubase hang after it says all the mixer channels have loaded but before the project window appears? If so, it will likely eventually connect. Wait 5-10 mins or so. At least this is what I found when I wrestled with this issue recently. To diagnose the problem I tried deleting one instance at a time from the VEP server project prior to attempting to connect with Cubase. In doing this I tracked down the problematic instance and then, by a time consuming process of elimination, narrowed the issue even further to a single Kontakt patch. Then I disabled the scripts on that patch and everything connected quickly and successfully with Cubase as would be normal. Sometime dodgy Kontakt scripts cause issues which is odd because the same patch loads fine in Kontakt instances pre loaded in saved Cubase projects. VEP issue or Kontakt script issue? Maybe a bit of both? Give it a try anyway. Worth a shot

  • Same here with VE 5.

    If i start a cubae project with VE instance inserted, all tracks and VSTi's were loaded but if cubase want to load VE it hangs, nothing go forward.

    Weird, it will not hang on every cubase start, about 50 percent of project loads.


  • Hi,

    We will need to find a way to reproduce this. 

    Please send such a Cubase project with a detailed description of your setup to support@vsl.co.at, and include a link to this thread. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • I have had nothing but trouble since i upgraded both computers to Cubase 9 from 8 and VEP Pro from 5 to 6.  I cannot get it to run with Cubase 9 and even in Cubase 8 have yet to get a stable working instance without either VEP Pro or Cubase crahsing within 10 minutes or as soon as olad up at least three instruments into VEP Pro 6.  I am now looking for a tutorial on how to back out VEP pro 6 and go back to 5 which was rock solid stable and used less than have the computer resources that VEP Pro 6 uses.  And it looked better to. Graphics were nuch nicer.


  • Hi RJH MUSIC, 

    Sorry to heat that. Which OS is that, how many computers?

    To roll back to VE PRO 5:

    1) Uninstall VE PRO 6 
    2) Download and install VE PRO 5

    VE PRO 6 projects can not be loaded in VE PRO 5. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Wow!  i am glad it is that easy.  I have two imac 27" computers networked together via a router. Running Sierra latest first version on both computers.  Upgraded everything about 2 months ago and that is when the trouble started. 

    Upgraded Cubase 8 to 9 for MAC and found out that i had to have Sierra, so i upgraded the computers to Sierra. Then i got the upgrade for VSL Pro 5 to six.

    I have read a lot of posts from people who say that VEP Pro 6 is a RAM hog and they are correct. The only thing that does not sit well with me is that i had to pay an updgrade fee for VEP Pro that does not work.

    The problems are not just tied to Kontakt but other CST instruments as well.

    SO i am going back to VEP Pro 5

    RJ


  • Hi RJH, 

    From our prespective (VSL Support Team, that is), VE PRO 6 works very well and is stable, the general resonance is very good. 

    Of course we have a wish-list with additional features (like for all our products). 

    Which OS did you upgrade from? Maybe that is connected with the troubles? Also, did you try the same setup with Cubase 8?

    We will be happy to investigate any troubles we hear about, and the only way to start is to find a way to reproduce the problems on our test computers. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Sorry i have not added to this post in a while i have been at bit busy. Just to set the record straight on this. VEP PRO 6 crashes both in stand-alone mode and when networked with master computer in cubase. After it crashed Cubase and itself every single time i ran it, i tried running it in my slave computer in stand-alone mode. I tried to setup a template frm scratch using my favorite Native Insturments VST's and 8Dio plugins. each and every time it crashed. I got about three insturments loaded into it and after running for less than five minutes, it just disappeared. no worning no freeze just gone! Both my IMAC 27" computers are running Sierra and both have 32gb ram installed. VEP Pro 5 never crashed on me in the 5 years i used it extensively

    SO from my perspective, your statement that from your perspective it works very well and is very stable, doesn't make sense and that is putting it politley! Especially when i have paid for every ingle upgrade!

     

    THanks For listening


  • Hi RJH, 

    First of all, thanks for staying polite. 

    So what are your favourite NI collections? I will try and reproduce the problem here.

    Please send me one of your VE PRO 5 projects that crashes reliably with VE PRO 6, along with a list of the loaded libraries, and we will get started right away: support@vsl.co.at

    Best, 
    Paul


    Paul Kopf Product Manager VSL