Vienna Symphonic Library Forum
Forum Statistics

182,053 users have contributed to 42,201 threads and 254,656 posts.

In the past 24 hours, we have 2 new thread(s), 8 new post(s) and 41 new user(s).

  • VEP wont load on specific project

    Hi all,

     

    I'm posting this here first before contacting support to see if anyone has encountered the same problem.

    I have a new template that I just set up which consists of my iMac (late 2015) as my main computer and a slave PC running windows 10, connected with VEP6 using cubase 9.

    Last night I finished my template and everything was working fine. Today I tried to load it and cubase hangs when it reaches loading VEP connected to my PC. It is unresponsive and I have to force quit cubase. On my PC during the loading VEP goes from the default screen to what looks like it is about to start loading the plugins and just pauses there but doesnt progress. 

    If i load the project on my iMac with VEP not loaded on my PC it works fine. Then once the cubase session has loaded and I try to connect VEP to my PC I get the same result, cubase hanging and have to force quit.

    If i load previous projects that has VEP connected in the same way it still loads fine, it seems to be this project in particular. I have also tried to load each of the 10 backup saves of my new template and it has the same hanging result on each one. On my PC i have also tried the option of 'load all cells in disabled state'but that has no effect (not sure if that option is even related to my problem but sounded like it possibly could be)

    I'd like to avoid rebuilding my template on the PC if i can, everything was finally set up the way I wanted it and am woried if I spend the time to set it up again I might get the same result.

    Anyone had a similar issue?


  • Hello Andrew001, 

    Which plug-ins are loaded in that template?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    I have about 15 instances of kontakt 5 loaded on the PC an about the same on the iMac.


  • Hi, 

    Very strange that Cubase is hanging...

    If you have saved your templates separately from Cubase, can you open them?

    => In that case, I'd try to eliminate some scripted instances and see if the connection with Cubase works then. 

    If that doesn't work, please send us a sample from the hang in Cubase? => support@vsl.co.at

    => Open Activity Monitor
    => Choose Cubase
    => Click the small "i" in the upper left corner
    => Click "Sample" in the lower left corner
    => Save the file and send it to us 

    If VE PRO is hanging on the loading process as well, it's most probably a scripted Kontakt program, from my perspective. 

    Please create a process dump when VE PRO hangs, please see the following image on how to create a minidump with process explorer:

    http://cloud.addictivetips.com/wp-content/uploads/2012/02/create-dump-1.png

    https://technet.microsoft.com/en-us/sysinternals/processexplorer.aspx

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Hi Andrew,

    are you using Orchestral Tools libraries?

     

    Lauri