Vienna Symphonic Library Forum
Forum Statistics

181,891 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 2 new thread(s), 13 new post(s) and 57 new user(s).

  • latest update vep6

    Hi everybody
    I have one instance of vep6 with 200tracks in cubase 8 pro.mac pro slave 12core,80gRAM, Mac mini 4cores 16gRAM. Latest updates for El Capitan , vep6,VIP , Mir ,key licenser 
    Everything was ok till I decided to do update yesterday . I'm kind of upset I got tempted to do it. If it works don't update seems to be a golden rule :)
    Huge time saver. But anyway , it crashes with every project within 3sec of loading an instance . When I open new projects it works , I can load instruments and so on.....the problem is the large template (months of work and twining ). So it seems like the problem caused by new update is related to something within the tampets in my projects? I did the trick of deleting vep6 preferences list but it didn't help.i did sent crash report yesterday .
    Any body found a solution to this problem yet?
    Thanks in advance 

    Robert


  • Hi everybody I have one instance of vep6 with 200tracks in cubase 8 pro.mac pro slave 12core,80gRAM, Mac mini 4cores 16gRAM. Latest updates for El Capitan , vep6,VIP , Mir ,key licenser Everything was ok till I decided to do update yesterday . I'm kind of upset I got tempted to do it. If it works don't update seems to be a golden rule :) Huge time saver. But anyway , it crashes with every project within 3sec of loading an instance . When I open new projects it works , I can load instruments and so on.....the problem is the large template (months of work and twining ). So it seems like the problem caused by new update is related to something within the tampets in my projects? I did the trick of deleting vep6 preferences list but it didn't help.i did sent crash report yesterday . Any body found a solution to this problem yet? Thanks in advance