Vienna Symphonic Library Forum
Forum Statistics

181,802 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 32 new post(s) and 51 new user(s).

  • [SOLVED] Problem with Dimension Celli and Expression Map in Cubase

    Hi,

    I am loading the VSL Dimension Strings - VC L2 to use with the MATRIX 02P VC-All_RE_L2_Art-Combi.

    Please see the attached screenshot which show an excerpt of the settings in the expression map. The notes C3-F3 are in the playing area of the VC -- and because those notes are in the expression map, I cant play the, because Cubase maps them somewhere else.

    Is this a bug in the expression map?

    Thanks and Best Regards,

                  Tobias

    Image


  • Hi Tobias, 

    I just checked on a project of mine..

    What really matters is the key on the "expression exit" window, that you can see in the up-right corner.
    You will notice the note you read there is "2 octave up" the note of the keyswitch. I'd say what is a C0 for VI, is a C2 for Cubase.
    For example the C3 for the regular strings you can see in the pic you uploaded triggers a C5.
    So you shouldn't have any problem playing those note. Be sure you actualy loaded and selected the VC preset. Hope someone else will help you soon.

    To be honest I deleted these keyswitch for choosing the forced string in Dimension from the expression map; to make sense, the expression map should give us the chance to have at least 2 keyswitch triggered simultaniously, one for the chosen string (or the a/b function) and one for the articulation. Otherwise it still happen to have a wrong playback because of a missed keyswitch. So I write the keyswitch for the string in the old way, with long and continuous midi events...

    Best,

    Fabio


  • Hello Tobias!

    Your problem comes from your setting for the root note of the remote keys in the Expression maps setup window. I recommend using C0 as root note for our expression maps.

    Best regards,
    Andi


    Vienna Symphonic Library
  • Thanks -- it worked!

    I did not really unterstand, what is meant with that option, but setting it from c-2 to c0 worked!

    Thanks and Best Regards,

                 Tobias