Vienna Symphonic Library Forum
Forum Statistics

181,766 users have contributed to 42,181 threads and 254,575 posts.

In the past 24 hours, we have 1 new thread(s), 18 new post(s) and 53 new user(s).

  • VEP 6 and eLicenser.net

    Hello!

    I succesfully downloaded and installed VEP 6. When I try to open it in server mode, I am advised to do maintainance in the eLicenser application. I am then advised to update the eLicenser application, but i get this message.

    I've even tried turning off virus protection, to no avail.

    Could someone please send me the updated eLicensor as a zip file?

    Thanx!

    Image


  • last edited
    last edited

    HI,

    Here is the updated link, Steinberg decided to move the data to their own website. I will update this link in documentation and messages soon.

    Sorry about the troubles.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Thank you, Paul!

    I successfully installed the update, however, when I try to run VEP 6, I an prompted to do maintenance. When i do that, I get an error.

    Please see the two attachments. 

    Image

    Image


  • ... sorry if there is any duplication. I'm still trying to understand how the attachment function works.

    Image


  • Hello, Paul!

    The saga continues ....

    I've updated the eLicense control centre, done the maintenence of the control centre and installed the latest version of VI Pro, but I'm stillgetting the error messages. THe dongle is working, bcause both Nuendo and WaveLab see it and open.

    Please assist.

    Thank you!

    Image

    Image

    Image

    Image

    Image