Vienna Symphonic Library Forum
Forum Statistics

181,613 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 40 new user(s).

  • Long Disconnection Times

    My Logic template connects to my VEPro Server Project in about 60 seconds which is not bad considering I have probably nearly 200 instances, but disconnecting from the template usually takes about 2 min 40 secs, almost three times as long to disconnect. Is this normal? It seems to take about a second for each instance to disconnect. All of the instances are decoupled. I used to Force Disconnect in VEPro to speed up the process, but now Logic hangs when I do that so it leaves me no choice but to wait 4-5 to switch between projects. Is this normal with a large template, or should disconnection time be faster?


  • I'm having very similar issues since VEP6 came out, when closing a project I get very long unloading times for the VEP instances that aren't preserved.  I also have a related problem when my DP project autosaves it takes 30 seconds or so of saving each instance of VEP, during which I get the spinning beach ball while my slave PC shows VEP progress bars that read something like "recording automation, please wait" (I'm not in front of my computer now, so I can't remember exactly what they say).  Not the end of the world, but it definitely slows down progress and it'd be great to figure out a solution.  


  • I have noticed the same thing when I close a VEPro project. It takes forever to close because it saves automation data. I'm not sure if there is a way to disable that, but I normally just force quit.

     

    Update: I trashed my VEPro preferences and that helped. Now I am switching between projects in about 90 seconds which is not bad!


  • Hey Sean, was that trashing your VEP preferences on your Mac?  And in your case was it improving your situation with the master computer only or did it help with slave save times?


  • last edited
    last edited

    @jeff_438 said:

    Hey Sean, was that trashing your VEP preferences on your Mac?  And in your case was it improving your situation with the master computer only or did it help with slave save times?

     

    Hi Jeff,

    I trashed the preferences on my PC Slave and it improved disconnection times for each instance, although only slightly. I run everything preserved and decoupled and only save my server project if I make changes to my template which I have not done yet so I don't know if trashing the preferences had any effect on that or not.