Vienna Symphonic Library Forum
Forum Statistics

184,505 users have contributed to 42,365 threads and 255,341 posts.

In the past 24 hours, we have 0 new thread(s), 9 new post(s) and 63 new user(s).

  • Vep6 upgrade from Vep5 - No Instances available - Cubase

    Hello, hope someone can help.

    My setup - Cubase 9 on windows 7, connected to Slave pc (windows 7) running vep6 via ethernet.

    I recently upgraded vepro5 to vepro6. Using vep5 everything worked perfectly. The only change I made was the suggested firewall assignments in the vep6 manual.

    Now vep6 inside Cubase shows no instances (ip addresses) available. I can manually type in the IP address and instance name on the slave and it will connect. But I don't see any ip addresses in the Sever Instance window of the plugin.

    I tried to trouble shot by changing the ip addresses and disabling the firewall completely. Reinstalling vep6 on both computers. Also, renaming the new vep6 instances and projects. Both computers share a similar IP and have both worked with vep5 in the past. The upgrade to vep6 is the only change in my system.

    What am I missing? Any thoughts or suggestion will be greatly appreciated.

    Daniel


  • Hi Daniel, 

    What exactly are the network settings on both computers? You should use consumer networks like 192.168.0.x or 10.0.0.x and use a subnet mask of 255.255.255.0, all other fields left blank. 

    Best,
    Paul


    Paul Kopf Product Manager VSL