Vienna Symphonic Library Forum
Forum Statistics

181,802 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 32 new post(s) and 51 new user(s).

  • Installation: Ensemble 5 needed w/ Epic Orch. & VEP6?

    Hi

    I'm a bit confused: I bought VEP6 and also got Epic Orchestra with it. Installation went fine, but when installing Epic Orchestra, the installer had the option to install Ensemble 5 with it. I went ahead and did that, since I did not find anything about whether it was needed or not.

    Now, when starting Pro Tools 12.6, Ensemble 5 is automatically started as well (it's running on Win7pro). But is it really needed, since I have VEP6 pro - which to me seems to be the newer version? When I uninstalled Ensemble 5, nothing happened, when starting Pro Tools, VEP 6 did not start with Pro Tools....

    So: is Ensemble 5 needed and if so, what is it needed for?

    Thanks for helping!


  • Hi, 

    Vienna Ensemble (non-Pro) is automatically installed with Vienna Instruments. VE is only started upon the first plug-in check of your sequencer, when it is being validated as a new plug-in. You can also delete if from your plug-in folder, if you like. 

    As you are using VE PRO, you will not need VE. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL