Vienna Symphonic Library Forum
Forum Statistics

181,986 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 48 new user(s).

  • Upgraded to OsSierra, now VEP not connecting to server

    I jumped from mavericks to sierra. Everything went suprisingly well. 
    When i went to turn on my slve pc (windows 7 64bit) the mac just didnt see it. 
    Remote desktop did not connect and VEP plugin is not seeing the VEP vep server on the pc. 
    I change a few settings in windows so now sometimes the windows machine can see the mac drives (CMD+run+ip). VEP 5 on the mac (latest updates) is still not seeing the windows server. 

    I am using ethernet cable straight to the computers. I did a static ip address on both computers. (its what i had before). I dont have firewall on windows. 

    I think its something in sierra that it handles differenlty network connections but not sure what. I read something about changing the computer name but for me it stayed the same.  
    If it was VEP then RDC would connected. seeing its both programs that uses networking i suspect its sierra since its the only thing that changed. 

    any thoughts might help me steer to the right direction. 
    thanks


  • last edited
    last edited

    @gsilbers said:

    I jumped from mavericks to sierra. Everything went suprisingly well. 
    When i went to turn on my slve pc (windows 7 64bit) the mac just didnt see it. 
    Remote desktop did not connect and VEP plugin is not seeing the VEP vep server on the pc. 
    I change a few settings in windows so now sometimes the windows machine can see the mac drives (CMD+run+ip). VEP 5 on the mac (latest updates) is still not seeing the windows server. 

    I am using ethernet cable straight to the computers. I did a static ip address on both computers. (its what i had before). I dont have firewall on windows. 

    I think its something in sierra that it handles differenlty network connections but not sure what. I read something about changing the computer name but for me it stayed the same.  
    If it was VEP then RDC would connected. seeing its both programs that uses networking i suspect its sierra since its the only thing that changed. 

    any thoughts might help me steer to the right direction. 
    thanks

     

     

    ok, i was able to figure out its the subnet mask changed under sierra. 255.255.255.255 intead of 255.255.255.0

    RDC is still not working but oh well. vep is more important.