Vienna Symphonic Library Forum
Forum Statistics

182,061 users have contributed to 42,201 threads and 254,657 posts.

In the past 24 hours, we have 2 new thread(s), 8 new post(s) and 41 new user(s).

  • [SOLVED] VEP 6 suddenly crashing when connecting

    Hi,

     
    I all of a sudden started getting crashes when connecting remotely to VEP 6. The master computer project triggers the slave VEP instance, and it appears to load the instance just fine. However, I receive an error, then VEP crashes.
     
    I've attached the error message and the crash dump file. I've reinstalled eLicense center and VEP 6.  The only change I can of on the slave machine is the installation of Windows 10 updates. I uninstalled all the updates except one, KB3176936, which Windows won't let me uninstall. Remote connection works fine elsewhere (outside of VEP).
     
    Edit: I "rolled back" the last Windows update. Same problem though. Also, I guess I can't attach the .dmp file to the forum.
     
    I hope someone can help as this is happening at a really bad time for me :(.
     
     
    Comp specs:
    Slave:
    OS: Windows 10 Pro, 64-bit
    Processor: Intel Core i5 2500k Quad core @ 3.3Ghz
    RAM: 32GB (4x4GB)
    Drives: Crucial M4 256GB SSD, Crucial M4 128GB SSD
    Motherboard: Asus p8z68-v PRO/GEN3
     
    Master:
    OS: Windows 10 Pro, 64-bit
    Processor: Intel Core i7 5820k @ 4.0Ghz
    RAM: 32GB (4x4GB)
    Drives: Samsung 950 Pro 512gb
    Motherboard: MSI Z99A Gaming 7
     
    Connection through gigabit switch/router.

    Image


  • Hi, 

    We have also received and answered your email to our support team. 

    Currently, our focus is on fixing the graphic bugs that are introduced with some 3rd party plug-ins, and I hope that we can upload the next update of Vienna Ensemble PRO next week. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    We have also received and answered your email to our support team. 

    Currently, our focus is on fixing the graphic bugs that are introduced with some 3rd party plug-ins, and I hope that we can upload the next update of Vienna Ensemble PRO next week. 

    Best, 
    Paul

    Paul, can you tell me if msvcr120.dll is supposed to be in the VEP install folder at all?


  • Have the same problem here, WIN 10 brand new installed with latest updates, latest VEP 6 installed, after some day of working, the TERRIBLE MESSAGE appeared again even with NO PLUGIN, after that there is no way to CONNCECT from the master computer because of that message.

     

     

    I written to your support last 5th November, but no answer at all :(

    Image


  • Hi, 

    I´m trying to find out more about this from our developers.

    @Stefano, I replied to your mail on Nov 5th, and you replied (it was about updating to the latest possible version), but then you stopped writing. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • I told you that I have update everything, then same error, After that I formatted HD, installed a brand new Win 10, Installed everything again, worked good for some days, after that,  ERORR AGAIN TODAY :(


  • Hello Stefano, 

    Of course I don´t want to fight with you, but we have not received any email from you after that (I checked in our database). 

    Hope to hear back from our developers soon. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • My replay was that I installed latest updates of Win 7.


  • The question now is : How can I use Vienna Ensemble Pro 6 without any error ?

     

    Please help me.


  • Good news! The 6.0.155510 update will fix the problem! I was sent the beta and no crash!


  • last edited
    last edited

    And Paul, I'd like to point out that getting such a quick update and fix like this in the software industry is unheard of. Most companies will collect bug reports and file them away, and it could take years to get any one user's issue resolved. Thank you and VSL for providing such uniquely good service. 👍


  • Tomorrow I'll try the new version of VEP 6, and I'll tell you , thanks Paul !


  • Hi Paul, just installed VEP 6.0.15500 on both MAC (master) and PC (slave) but same error :(

    Image


  • last edited
    last edited

    @Stefano Cisotto said:

    Hi Paul, just installed VEP 6.0.15500 on both MAC (master) and PC (slave) but same error 😞

    Stefano, it needs to be 6.0.15510 update. I'm not sure if it was released yet. Maybe Paul can send you a link to the beta.


  • Thanks a lot, but this is what I found on download :(

    Now I try to clean all registry files on PC and reinstall.... cross fingers :)

     

    UPDATE: Nothing, same error on CONNECT from master computer :(


  • Hi Stefano,

    I have just sent you the link to those BETA versions via email. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Thanks a lot ! Now I 'll try !


  • IT WORKSSS !!! THANKS A LOT !!!!!


  • Hi Paul I have the same problem, same error message. Can you send me the link too?

    Thanks


  • Hi danielito775, 

    An official update will be uploaded tomorrow. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL