Vienna Symphonic Library Forum
Forum Statistics

181,945 users have contributed to 42,195 threads and 254,636 posts.

In the past 24 hours, we have 5 new thread(s), 13 new post(s) and 50 new user(s).

  • VEP Slave Setup Performance Issues...

    last edited
    last edited

    Hi There,

    I recently upgraded my setup by purchasing a new mac pro and making my old mac pro a slave computer running VEP 6 server. I have a pretty hefty setup as my plan was to have just about my entire sample library loaded at my finger tips and ready to go. That being said I'm running into an intense amount of crackling and dropouts if my buffer is set anywhere below 256 on my sequencer (nuendo 7.1). I wanted to see if I was being unreasonable in my expectations or if my hopes of pushing my system further is justified and maybe there is a problem cause all of the crackling and drop outs.

    What do you think? Specs Below.

    Project Computer:
    Mac Pro (2013 Cylinder), 3.5 GHz 6-Core Intel Xeon E5, 64 GB Memory
    Nuendo 7.1
    UAD Octo running all plugins

    Sample Computer:
    Mac Pro (2013 Cylinder), 3.5 GHz 6-Core Intel Xeon E5, 64 GB Memory
    VEP 6 Sever - There are 550 Audio Outputs being used, which should hopefully give you an idea of how many VI's I'm running.
    All samples are running off of a Lacie Little Big Disk Thunderbolt 2 SSD drive

    The thing that is really bugging me is that my activity monitor says my sample computer is using only 37 gigs of the 64 available and the project computer is using around 15 gigs of 64.

    Am I crazy or should I be able to push things further by having my Nuendo Buffer settings at 192 and not get all of the pops and clicks?

    Would love your guys thoughts


  • Hi ystereojo, 

    I´d check if you can lower the Audio Ports and pre-mix in VE PRO.

    Are these cracklings and dropouts constantly there or only at passages with higher voice counts?

    Best, 
    Paul


    Paul Kopf Product Manager VSL