Vienna Symphonic Library Forum
Forum Statistics

181,889 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 57 new user(s).

  • Can't Update VEP 6

    I have tried to update to VEP 6.0.15318 several times and it does not work.  I go through the process and click install.  VEP shuts down, I wait for quite awhile and it's always at VEP 6.0.15264.  I also restarted my computer.

    I have the latest Windows 10 version on my slave computer.  I'm probably missing something obvious.

    Thanks,

    Aaron


  • Okay, I just solved it.  I don't know why it doesn't download when I click update from within VEP 6, but I downloaded and installed the update manually from the MyVSL page.

    Aaron


  • YEah same here... are you on mac? im on sierra 10.12.6


  • Hi, 

    Just checked on OS X 10.12.6, no troubles here... 

    Which security measures are you using? Anything you can think of that could block the download/automatic installation?

    Best, 
    Paul


    Paul Kopf Product Manager VSL