Vienna Symphonic Library Forum
Forum Statistics

181,889 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 57 new user(s).

  • Vienna Instruments not playing back correctly with Sibelius

    Hello. I use the Vienna Special Edition plus 1 and 2 bundle to my knowledge. For some reason in Sibelius, certain instruments aren't playing back correctly at all. I have a stringed orchestra arrangemnt I'm working on and the violins don't register correctly. When it opens, it plays as staccato when it should be playing as detache. How do I get it to register correctly with Sibelius 6? I am using Sibelius on a Mac Mini. I know when I had it on my PC, it ran fine; but, with my Mac, it doesn't register correctly. I tried creating another house style in Sibelius; but, it still doesn't work. Please, your help would be greatly appreciated! Thanks.


  • Alex,

    Have you followed the steps in these two resources:

    Did you change any of the patches after you installed the VI's?

    Have you also installed the VSL HouseStyle for Sibelius?

    Andi will have other ideas if those don't help. It's s setup that needs care and precision, but it does work. Good luck!


  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on