Vienna Symphonic Library Forum
Forum Statistics

181,740 users have contributed to 42,180 threads and 254,564 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 61 new user(s).

  • PLAY 5 seems to be crashing VEPro 6

    In the off-chance anyone has a solution:

    After upgrading to PLAY 5, and after loading my old VEPro 6 template, as soon as I would hit play on the transport bar of Logic X my VEPro application would immediately crash. So far I have ...

    -Reinstalled the directories and reattached play libraries via the installation center
    -rebuilt the template

    Both of these have netted the same result. Immediate crashing.

    My latest experiment—I loaded the same template that was crashing consistently, but removed any instance of PLAY from it and it is now working. Removing play made the template functional again. Obviously this is not acceptable and I will continue tinkering to make it work, but In the off chance that anyone has experience/solved this, would love feedback. Thank you.

    Update: I added back ONE instance of play to the template which I stripped of play and it started crashing again. I then removed that instance and tested again and it did not crash. I repeated this multiple times. It appears to be play causing the issues.


  • similar problems - I had a few instances of play in a huge temple - was making my VE6 very unstable/usable with logic - my workaround is to disable those channels on open of fhe server setup.  If I need the Play instruments - I'll load those AFTER everything else is in RAM an it will usually work then, but took me a long time to track this down, and this makes me want to banish PLAY From all of my templates forever!

    Also, another strage artiface/symptom wiht Logic 10 is clicking/buffering overload (on the logic side) usually complete disableing and re-enable a complete instances' channel strips in the VE side fixes this problem and then it's stable - but very frustrating - my best guess is that there are memory leads in my Logic X side of things someone - but intreasing the hardware buffer size does noting to fix it, NOR increaing the VEP6 buffer multiple (on the plugin side in Logic) again - no effect, and thise is what usually woudl cause these errors in the past - so I'm still a bit suspictious there are some issues before Logic 10 (most recent build) and the same of VE6 that still need some ironing out

    I'm on a bac pro with 128 gigs of RAM - using about 80 gigs of that usually when it's all loaded up---


  • Thanks for the reply. How did you got about selectively disabling those plugins from loading into memory?