Vienna Symphonic Library Forum
Forum Statistics

181,889 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 57 new user(s).

  • [SOLVED] VE Pro 6 unusable

    I mentioned this elsewhere but thought it deserved a new thread.

    I have reported problems to VSL Support about not being able to load instances when opening Logic Pro X songs.

    For me, the latest VE Pro version (6.0.15258) does not load the instance saved in the Logic song. VE Pro 6 just hangs when loading the channels and I have to Force-Quit. I previously had hangs when trying to load VE Pro with more than 1 Instance.

    At this time, I find VE Pro 6 completely unusable and have reverted back to VE Pro 5.

    Of course I do appreciate the responses from VSL support, but sadly VE Pro 6 is not working for me.

    Mac OS X 10.11.6 / Logic Pro X 10.2.4


  • same here - crashes at loading projects that work fine with V5 - re-installed V5, waiting until a more stable version is available


  • Hi, 

    Thanks for your posts. 

    We´re working day and night to provide you with new updates of VE PRO 6. 

    It will help a lot to get your crash reports and reproduction steps, so we can investigate these bugs.
    The best idea is to send them directly to support@vsl.co.at, the more background information, the better. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • I was happen the same problem

    delete VE PRO 6 preference fixed the problem of loading old Songs


  • last edited
    last edited

    @kohlhtor said:

    delete VE PRO 6 preference fixed the problem of loading old Songs

    Which file or files exactly did you delete?


  • I deleting all preferences files related to my DAW and Vienna Ensemble, which where located in: /Users/[username]/Library/Preferences/

    That is a hidden folder on recent Mac OS.  You have to hold the option key from the Go menu of Finder.  Other DAW users can try, but I recommend backing up your preferences first (right-click, compress).

    However, I still have a old Ableton projects that crash.


  • I'm not getting a crash but the VEP projects won't load.  I can load the projects one by one but can't connect.  I restored the original build from time machine, however, if I try loading a logic project that was saved with the updated version of VEP, I get the same results.  It seems to be working fine loading a project that was saved with the original build of VEP6


  • last edited
    last edited

    @kohlhtor said:

    delete VE PRO 6 preference fixed the problem of loading old Songs
    Which file or files exactly did you delete? Quit ve pro Go to finder press the alt key go to menu go and select library Then go to preferences and delete at.co.vsl.Vienna Ensemble Pro.plist Start ve pro server and load the song in logic

  • Quit ve pro Go to finder press the alt key go to menu go and select library Then go to preferences and delete at.co.vsl.Vienna Ensemble Pro.plist Start ve pro server and load the song in logic.

    This worked.  Thanks kohlhtor.


  • Thanks kohltor !!!!

    I deleted the .plist file and now VE Pro 6 loads correctly with all of my Logic Songs - and loads them very quickly!

    Thanks to VSL support who have been corresponding with me off-forum - you guys are the best.